4G Jetpack not working with my Dell Vostro 1500 (works fine with my desktop)
Kayto
Newbie

When I had the 3G mifi the laptop connected fine, but I have been unable to connect to the internet using the 4G jetpack, and at the suggestion of someone else, realize that it may be due to a difference between using WPA or the newer WPA2.  I don't know how to change this, especially because I found the settings on my Windows 7 Dell desktop, but when I tried to change to the WPA personal, I lost connection.  I need to be able to use both computers via the jetpack.  Please help with this!  PS already took to local verizon wireless, they could not help me Smiley Sad

0 Likes
Reply
2 Replies
vzw_customer_support
Customer Service Rep

Kayto, let's make sure we get your internet working on both of your computers. Here is how to change the security settings online for our Jetpacks http://bit.ly/QYOwue. Try different settings to see which works for both of your computers.

Let me know if you need additional assistance.

MarquiaF_VZW
Follow us on Twitter @VZWSupport

0 Likes
Reply
evdotech
Contributor - Level 1

On the jetpack change your Cipher Type to TKIP or lower your security to WEP.

Some devices have issues connecting to WPA Cipher Type AES

0 Likes
Reply