Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
4G LTE not recognized by adaptor
LD96
Member

We just upgraded from a MiFi 2200 to the Samsung 4G LTE HotSpot today.  All went well on my laptop and new desktop, but not good on my Dell Inspiron 530 Desktop with Vista Home Premium.  I was using a NetGear WNDA3100 adaptor that says it supports both N and G channels.  At this time, the adaptor will recognize the network, but once I entered the password from the back of the 4G LTE,  my computer connects with limited connectivity (no internet access) and no IP address displays either.  The adaptor worked OK with the MiFi 2200.  Do I need to change USB adaptor?  Is there something I can do to the current adaptor (registered with WPA-PSK security)?  This desktop is not ready to be retired and not as versatile without internet access.Thanks for any suggestions. 

0 Likes
Re: 4G LTE not recognized by adaptor
John_Getzke
Leader
Leader

Hello,

 

It sounds like there are two issues here.  The first is a dissapearing SSID and the second is the limited connectivity.

 

Dissapearing SSID:

Any time a device cannot see a wireless network suggests that the adapter is not compatible with the signal.  Even through they may be rated to do so, they cant always perform as they have been rated.  We commonly see this issue on the MiFi 4510L where a user has to lower the broadcast from B/G/N down to B/G (turn off the N).  I would suggest attempting those steps first to see if your adapter can atleast see the signal.

 

Limited connectivity:

This error message suggests that the wireless password entered for the SSID was not validated by the router. You could not recieve a IP address because the DHCP server could not be reached to assign you one.  Wipe out the password cache on your wireless device and try to re-enter it again.  Make sure you are entering the password correctly as it is Caps-Sensistive.

 

At the most basic level you should be able to disable the wireless password and connect without security to confirm that your adapter is compatible.  If a non-secured connection works then try adding in a higher level password security level.  The general hierarchy in wireless passwords is as follows: WEP > WPA > WPA2.  WEP is the lowest level of security.

 

Should your network adapter not complete a connection with no security and Wireless N disabled then it is time to purchase a new adapter.  With any luck the correct configuration of your hotspot will resolve your problem before you come to that decision.

0 Likes
Re: 4G LTE not recognized by adaptor
donkeycrossfarm

I am also having problems with my Inspiron 530 finding my hot spot. I went in the local Verizon store for an upgrade on my phone and actually asked the store manager if he was able to get me anything that would make my house wireless.

The gentleman who sold me the unit gave me no help whatsoever in actually installing and/or using the product, just let me know that "yes, indeed it would allow me to use our Kindle fires as well as our desktop.  It would also give us the option of discontinuing our home phone and DSL service.  This unit would do the trick."  I found and down loaded the appropriate driver for Vista from Samsung.  Unfortunately, I have now spent many hours trying to figure out how to get it to work with my computer.  I am not ready to get rid of the desktop, it is only a few years old. I guess that what I am asking is what EXACTLY do I need to buy or do to get this to work for us?  I am not going to keep it just so that I can download apps to the fires.  That was not the main reason I was interested in the first place.  Please let me know what I can do (I am not an expert on computers so please keep it simple. ) I would prefer to keep the hot spot, but if it not going to work with my desktop, I will be force to return it.  Thanks so much! Kim

0 Likes
Re: 4G LTE not recognized by adaptor
John_Getzke
Leader
Leader

(donkey)

There is no need to download or install drivers with the Mobile Hotspot devices.  Either your wireless card will see the MiFi or it will not.  Try to lower your MiFi's wireless mode so it talks with your older Inspiron 530 Desktop.

Change the 802.11/Wireless Mode

  1. Sign into your MiFi
  2. Click the Wi-Fi tab
  3. Change the 802.11 mode from B+G+N to B+G
  4. Click Apply
  5. Test your connection

If that doesnt work then your wireless card will need to be updated or replaced.  Check out Dell's support website and try updating your wireless driver first.  If that doesnt work then consider purchasing a newer USB wireless card for $20-$40.  USB wireless cards/adapters can be purchased at many major electronics stores like Bestbuy, target and walmart.

0 Likes