Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
A_UM175AL Modem goes dormant.
thehueys
Member

I use the  A_UM175AL Modem. When I am just surfing the internet it works fine. When I play any online games like World of Warcraft it goes dormant very often, causing me to lag out and get disconnected. My husband plays on his computer with another device and he doesnt have this problem. We have even switched our 175AL's and his is fine yet mine goes dormant. We can be right beside each other playing and this happens so it is definitly not the coverage area. Pretty sure it has to be a setting somewhere o my computer. I have windows XP.

 

Emailed Verizon support and got this info to fix it:

 

--------------------------------------------------------------------------------------------------------

Since your data card shows to be dormant, please follow the below instructions to resolve this issue:

 

1. You could use the following for a possible resolution for data cards that go dormant:

 

a) Start

b) Control Panel (Classic View)

c) Phone and Modem Options

d) Modems Tab

e) Right click on the modem

f) Properties

g) Advanced

h) Enter at+cta=0 into the "Extra initialization commands" box

 

2. For Windows Vista:

 

a) Modem Tab

b) Properties

c) Change Settings

d) Continue on UAC box (there is a box in the uac that says use user account control to help protect your computer. that has to be unchecked in order uac to be off)

e) Advanced

f) You will now be able to edit the initialization commands

 

You will also want to access the website at http://software.alltel.com/ in order to download and install the most current and supported connection utility compatible with your operating system and device.

 

Also, please use the steps below to update the coverage information for your wireless card:

 

Locate device information:

 

1. Open QuickLink Mobile software

2. Select Help

3. Select About QuickLink Mobile

4. Locate Phone number, MIN, SID, and ESN to write down this information

 

Manually update coverage area information:

 

1. Open QuickLink Mobile software

2. Select Tools

3. Select Activation

4. Enter MDN in the Phone number field

5. Enter MIN in the IMSI (MIN) field

6. Enter SID

7. Select OK

----------------------------------------------------------------------------------------------------------------------------------

 

This is what I was able to do:

 

1. "h) Enter at+cta=0 into the "Extra initialization commands" box "
 
2. "You will also want to access the website at http://software.alltel.com/ in order to download and install the most current and supported connection utility compatible with your operating system and device. " I did this but it told me their was no updates for my device.
 
3. "Manually update coverage area information" I was unable to do this because on this step.. "3. Select Activation" I could not select it. It was greyed out and would not let me click on it.
Which I just sent an email to them saying the above.
----------------------------------------------------------------------------------------------------------------------------------
I did a search here and found...
I dont understand how getting a router would help this or what kind to get, etc.
"Get a wireless router from CradlePoint thats how I was able to connect after I kept getting the freequent disconnects, I got it from  http://www.3gstore.com/cradlepoint"
Then went here..
Tried this...
"press CTRL-D, enter DIAGVZW as password, click "Settings" ..what is the number you have under "Access Overload Class"
Password failed for me with and without caplocks on.
Have no idea how to even go about trying these..
1. Well if you do need to keep it active for now you can run this command "ping www.google.com -t -l" This will keep your connection active by pinging google with 1 byte of data constantly so the connection doesn't go dormant.
2. Or you could download BySoft StayAlive Pro and set that up to ping different websites at a specified interval. It's what I use, I have similar issue, though mine just switches towers or goes to 1xRTT when it goes dormant.
Tried this.. It went dormant 3 minutes later after I rebooted and reconnected....!
If you are, there is a known problem where once the connection goes dormant, the device goes dormant and the USB Root Hubs (via the OS if you are on Windows) cut power to it. The fix, in Windows, is as follows:
1. Go into device manager (right click "My Computer", select "Properties")
2. find the section labeled "Universal Serial Bus controllers" and expand it out
3. find USB Root Hubs (there may be at least 3 listed)
4. right click on one and select properties
5. go to the "Power Management" tab
6. ensure that the check box labeled "Allow the computer to turn off this device to save power" is unchecked and then click OK
7. repeat steps 4 - 6 for all remaining Root Hubs
8. reboot
9. try connecting again and see if the problem persists
I then deleted the alltel software from "Add remove programs" and reinstalled it. Still didnt work.
Thanks everyone who offered these solutions to people awhile back. But they did not work for me so I am asking for anymore ideas? Its annoying to not be able to play World of Warcraft with husband when that is the whole reason we pay 130$ a month for mobile internet when he travels.
On a side note WOW did an update recently that made it hard for my computer to connect to the game. The best fix was to go to "run" and "ipconfig /flushdns" . I have to do this occasionally. I dont know if this could have anything to do with my dormant problems. But they did start at about the same time.
0 Likes
Re: A_UM175AL Modem goes dormant.
aintigreat
Member

Buy an $85 router from http://3gstore.com/ctr350 and no more problems!

0 Likes