Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Auto loading
Marti501
Member

When I sign on VZ Access, it automatically loads IE before it signs on, then it won't refresh the connecton.  How can I keep it from automatically loasing IE?

Thanks,

Marti

0 Likes
Re: Auto loading
LukeTech
Novice

Here is where the setting is located:

Tools menu> Preferences>  WWAN tab> Set Options.

At the top of this box is the browser setting. Choose "Do not open my browser" and it should stop the annoyance.

0 Likes
Re: Auto loading
Marti501
Member

Thanks for the info.  However, I should have mentioned, I had already done that, and it still keeps openning?

Thanks

0 Likes
Re: Auto loading
LukeTech
Novice
There is another setting in the vicinity of the original one that I had mentioned, it is "Run Program on Connection." Is that blank?

If that is still blank, try giving VZW tech support a call and see if they have any other ideas. My last course of action would be to manually delete the dialer (Control Panels> Network Connections> Verizon Wireless - VZAccess (right-click> delete), then run the wizard from VZAccess manager again. Or, create a manual dialup connection and let XP/Vista handle the connecting/disconnecting:

Network Connections> New connection wizard
Connect to internet
Set up manually
dial-up modem
Name it whatever you like
Phone number is #777
The username is yourphonenumber@vzw3g.com
The password is vzw3g.com
Then ok/finish any other steps
0 Likes