Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Broadband Speeds Gone!!
Airedale
Member

After plugging along with in agony with dial up internet since day one and being in a rural area with no options other than wireless, I decided to give one of the MiFi devices a try. I got it one month ago, set it up to run on my two desktop computers and have put it through it's paces during the 30 day trial period. While the speed is not on a par with a friend's Road Runner it has been absolutely wonderful compared to the slowwww!! dial up I have been using since day one.

 

I have tested my speeds on several internet speed test sites and my ping-latency averaged around 200 ms and my download speeds averaging 735k and upload speed at 186k, "Blazing" when compared to the low mid 20k I was getting on dial up.

 

Suddenly over the past few days my speeds have gone from decent to real slow and pretty much the same as dial up. After running some tests my average speeds on both computers have dropped way down to, ping-latency 1050 ms, download speed 145k upload speed 54k.

 

While I am not sure I believe my signal strength has dropped a whole lot from what it was, and I did get some kind of notice from Verizon of some kind of a coverage change. I was wondering if anyone else has encountered this problem and any help would sure be appreciated.

 

0 Likes
Re: Broadband Speeds Gone!!
Airedale
Member

I just want to give an update on this matter.

 

I called Verizon support and was put in touch with a MiFi support person named Karen. Karen had me try several diagnostic proceedures to see if we could determine the problem. After running these proceedures we both were pretty much convinced that a very weak to nonexistant signal (Zero Bars) was the problem. Karen told me she was going to submit a ticket to another department to see if they could figure out what my signal faded away and crapped out.

 

I was notified by Verizon that they had recieved the ticket and were looking into it. The next day I tried the MIfi and started getting a sporatic signal, enough to log on but not good enough to keep online. Through a 24 hour period the signal strength became stronger and stronger to the point of getting back to normal which for me was a couple of bars.

 

Everything is working fine as I write this with good speeds both down and up. I as of yet have not been contacted by anyone as to why my signal faded and failed.

0 Likes
Re: Broadband Speeds Gone!!
l13
Member

I have had the same problem in Illinois that started in the beginning of August.  I had 2 out of 4 bars since 1/09, was told I had marginal to moderate signal in my area, but was adequate.....and definitely better then dial-up.  Suddenly, I have national access to extended national access, which was like having dial-up on a bad day.  I was told my area is now poor to marginal signal.    I, too, am wondering what happened to Verizon???   See my message filed by l13.

0 Likes
Re: Broadband Speeds Gone!!
mc_hudd
Member

I too had this problem back around 9/17/09.  I have been a customer of V.W. - Mobile Broadband since July of 08 & from day 1 - 90% of the time would connect to Broadband Access.  One night when I started to connect a pop-up notified me that the coverage area had changed & should be updated, so I downloaded the update.  After that download I could only connect to National Access - very slow.  My brother who lives about 1 mile away from me also had the same thing happen (except for the coverage area download) within a couple of days of my incident.  Finally, after trying everything else, I got irritated & called Verizon.  They were very polite & I didn't stay on hold forever, but they couldn't figure out what the problem was.  I called back about every 2-3 days thinking that if I became annoying enough maybe they would fix the problem.  Finally, I called one night & told them this had been happening for 1 1/2 - 2 weeks now & I was considering canceling my plan, etc. & they decided to issue a "Trouble Ticket".  I never heard back from them like they said I would, so I called them again.  The lady I spoke to said that someone had been out to my area to check the towers & make sure they were OK, but needed more info. b/c it seemed that the tower closest to me was picking up a "foreign carrier".  *What "foreign carrier" means, I don't know.* 

This went on until 10/12/09 when my brother called me & asked if I had checked my internet - his was working on Broadband again.  So I checked mine & low & behold mine too was back, running on Broadband!!!!  The next night I received a call from Verizon saying that they had checked the towers in my area & nothing was wrong with them, I was just in a bad area & my signals could & would fluctuate sometimes.  I told them that was odd, b/c for over a year they had never "fluctuated" that bad & I told him about the "foreign carriers".  He then tried to blame it on my computer, that something could be running in the background or I could have spyware, viruses, etc. that were causing my slow speeds.  Does that make sense???  My computer worked/works fine... How could spyware or anything else make my signal drop?!  I also told him that it also seemed strange that mine & my brothers miraculously started connecting to Broadband at the same time - he changed the subject & again told me that the problem must be on my end.  I ended the phone call by telling him that he could tell me whatever he wanted but that I am not a stupid person & didn't believe a word that he was telling me, he was just trying to cover the company's b**t.  I said that it didn't matter anymore because the problem was resolved for the moment & that as long as it continued to work correctly I wouldn't be calling back. 

Since then, my connection has been as close to perfect as I can expect it to be.  I'm again very satisfied with Verizon Wireless & their coverage.  BUT, I will not be downloading another "coverage area update" again until I think it's absolutely necessary!

0 Likes
Re: Broadband Speeds Gone!!
PhoneGuy96826
Member

I have seen network issues where the antennas on the tower may have an issue or the wiring has a problem.  In one case, the tower repair guy found a cable that didn't get re-connected correctly after the tower structure was repainted.  He plugged in the right way and service in the area jumped from 0-1 bar to 4-5 instantly.  While he may have filled out a paper or form so his supervisor knew what he did, it may not get reported in the CS systems right away for any phone rep to have access to see. 

 

The other thing that can sometimes happen with the 3g cards is that the account can get stuck in 1X/2g.  It's an issue that has to be fixed by the network team and usually takes a day or two from the time a trouble ticket is issued.  Common symptoms include very slow speeds and difficulty maintaining connection even if your software shows full bars of service. 

 

Many phone reps have no clue how to actually fix a problem so they will say its something like spyware just to get off the phone.  When you get the good reps, they will try everything they can and if it still doesn't work, they'll issue the trouble ticket.  I once spent 4 hours on the phone with a tech from the New Jersey headquarters over call-quality issues with my account (after several different device replacements didn't fix it!) and he was able to determine that a small stretch of phone line in the middle of nowhere was the issue and he was able to re-route calls around it until they could contact the owner of the line to get it fixed.  I haven't had the same kind of problem since. 

 

The actually network guys really know what they are doing.  Most have engineering degrees.  It's just the people on the front lines answering the phones that don't always know....unfortunately. 

0 Likes