Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
BroadbandAccess disconnects when Outlook is started
billwest33
Member

I've been experiencing a very irritating issue using BroadbandAccess Connect ever since I moved from standard POP3 e-mail to hosted Exchange and I'm hoping that someone might know why!

 

Basically, I can surf the Web, use FTP, and so forth for hours on end with absolutely no hiccups while connected through VZW. However, 90% of the time, as soon as I launch Outlook and it starts trying to connect to the Exchange server, the connection severs and I have to dial back in. What makes it more annoying is that the other 10% of the time, I can use Outlook just fine - albeit slowly - over the VZW connection.

 

I have tried both my tethered BlackBerry 8130 and a borrowed aircard (unsure of the exact model) on a totally separate account, and I get the same issue on both devices. If it matters, I'm using Windows XP, Outlook 2003, and my hosted Exchange provider is 1&1. The Exchange connection is via RPC over HTTPS.

 

I know people who use their VZW aircards to log into VPN and all kinds of other specialized applications, so I'm not sure what's so unique about my Outlook/Exchange setup that VZW instantly throws me off the network 90% of the time! Does anyone have any ideas?

 

Thanks!

0 Likes
Re: BroadbandAccess disconnects when Outlook is started
LukeTech
Novice

This is a tough one because Outlook isn't telling you what is going on. Here are a few ideas: Check the Tools>Send /Receive> Dialup connections menu in Outlook. Is "Use Existing Connection" the one selected?

 

Onother idea, delete the Exchange account and have Outlook check a POP account. Does it drop the connection then?

0 Likes