Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Error QA907 when not connected with KPC680
xbobbr
Member

While not connected, and not running the VZ Access Manager (6.7.6), with an active DSL connection, on Windows XP, whenever I load an HTML email in Outlook Express, I get the following error message:

 

Connection can only be used with VZAccess Manager -- Error QA907

 

I'm forced to click OK to continue. This also happens everytime I try to access a web page through any browser. In my Internet Options, on the Connections tab, I have "Never dial a connection" selected.

 

Why is VZ Access Manager hijacking my system every time I try to access the internet when it is not running? I do not load it on start up (as far as I know), and I don't want to. How do I stop this from happening?

0 Likes
Re: Error QA907 when not connected with KPC680
LukeTech
Novice

VZAccessManager creates a dial up connection (I'll call it a connectoid) in Control Panels>Network Connections>Verizon Wireless - VZAccess (or something named similar). If you try to connect to the EVDO network using this connectoid (right-click and connect or double-click) it gives you the same error; VZAccess Manager "owns" it and will not allow XP to connect using it.

 

The reason you see this error when opening emails or web pages is because the applications are asking the operating system to try to connect to the default dial-up connection. In this case, that connectoid is the default.

 

Here is now to disable this annoyance:

Control Panels> Internet Options. Select the "Connections" tab and ensure "Never dial a connection" is selected. I image, when you get there, the VZAccess connectoid is the default and the setting is to dial the default connection.

 

Let us know if this works!

 

0 Likes