Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
FiveSpot Shuts Down Randomly
jessicacorey
Member

This is the first time I've really used the FiveSpot on an extended basis, but my home internet finally got so bad that I couldn't use it at all. I'm now encountering a few problems:

 

1. The FiveSpot does not work with computers running Snow Leopard when using the USB connection. I plugged it in last night to my Macbook Pro running the latest version of Snow Leopard, and it gave me the message "this device does not support 64-bit operating systems". In the manual and on the box, all it says is that the FiveSpot requires 10.4.x or higher so I assumed that, since Snow Leopard is higher than 10.4 (it's 10.6), it would work.

 

Question #1: If you managed to get it to work with Snow Leopard, how?

 

2. The FiveSpot randomly shuts itself down in USB mode. I had it connected to my other Macbook (running Leopard 10.5), and whenever my external hard drive cycled, it shut the FiveSpot down and I completely lost all connectivity until I removed the FS and plugged it back in (annoying.)

 

Question #2: Why did it do this?

 

3. I've been having severe difficulties getting it into Wi-Fi mode. I plugged it in all night, so the battery should be 100% charged, but I can't get it into Wi-Fi mode unless I turn it on while it's still plugged into the charger, and even then it doesn't really WANT to. Additionally, after I got it into the Wi-Fi mode, it randomly shut itself off as well, so that my Intel Mini (which I was using it with) immediately lost the signal. I didn't TOUCH it before it shut down, and when I tapped the power button briefly it came right back up. It appears that it went into sleep mode, when I didn't even think it HAD a sleep mode.

 

Question #3: What in the world is it doing, and how do I make it stop?

 

I would appreciate any help anyone can give on these 3 matters. I've not been able to find anything in the user manual that would give ANY insight into this, other than "restarting" the FiveSpot (which admittedly I haven't tried yet, as it's hard enough keeping it ON right now).

 

0 Likes
Re: FiveSpot Shuts Down Randomly
Not applicable

I would make sure that your software is up-to-date first. VZAM should prompt you to do a software update automatically if one is available.  Check http://vzam.net/ for details.  If your software is current, I would follow the following steps to reset the device entirely.  

 

Launch a web browser then navigate to 192.168.0.1  

  • Enter the User Name / Password then click Login.
    The default User Name / Password is admin / admin.
  • Click Advanced.
  • From the Restore & Reboot section, click Restore.
  • Click OK.

 

If you continue to have issues, please feel free to PM me or call 866-892-7957 option 6 for assistance with the Five Spot.

0 Likes
Re: FiveSpot Shuts Down Randomly
jessicacorey
Member

Here's the problem with the updating of the software: it does NOT accept "64-bit" operating systems, which I was completely unaware Snow Leopard 10.6.7 apparently is. Another member of the household has a USB Verizon modem, and it works FINE with Snow Leopard, so I don't understand what the problem is here.

 

Additionally, the Fivespot has lately taken to:

 

  1. Not turning on at all.
  2. Not holding a charge for more than 30 seconds.
  3. Not finding an external antenna, even though it's practically sitting outside where there's NO interference.
  4. Turning itself off whenever it wants to, usually within 1 minute of it being turned on, plugged into the wall (ie: charging), and broadcasting a wireless signal

Frankly, this thing is acting like a piece of crap, and I'm not impressed with it and its problems. I bought it so that I would have something to use when my home internet, as it has done now, goes out, and the Fivespot has failed so spectacularly that I would almost RATHER have the broken home internet and all its issues.

 

 Edit:

 

1 - downloaded and attempted to install the latest VZAccess Manager. It gave me the exact same error message: "does not support 64-bit operating system". Dead End.

 

2 - I have tried restarting the FS, and it doesn't happen. It never restarts, it just continues like nothing ever happened to its power button.

0 Likes
Re: FiveSpot Shuts Down Randomly
ozark65722
Member

I'd take the FiveSpot and your computer to a local Verizon dealer. They should be able to help you remedy the problems you are having. I think that you may have a defective unit and/or battery. My battery would not hold a good charge either and they replaced it for free. Batteries that sit in storage are usually only charged 25-50%. The first charge that you perform is very important and should be an overnight charge and do not use the unit until then.

Additionally, the battery will last longer if you let it discharge fully once a month, then fully charge it up again. I have done this with plenty of rechargeable batteries and always get more out of them until replacement time. I do this with my MacBook (and an older PowerBook) and seems to work well.

Important: Use ONLY the cable that came with the FiveSpot when connecting to your computer. Aftermarket cords may only have 2 internal connections that are fine for charging. They lack the additional 2 internal connections for the data transfer between the computer and the FiveSpot.

Hope this helps you out.

0 Likes