Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
Nic42
Member

The Network Extender  is setup, ethernet to WIFI tower, it's 2 feet away from other devices, close to a window, all lights are blue, numbers allowed to access are set, but the phones still want connect to the Extender. Did I miss something?

0 Likes
Re: Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
Snn5
Sr. Leader

If the phones you are using have Advanced Calling enabled, you need to disable AC to use the extender.  Are you also dialing #48?

Re: Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
Nic42
Member

I tried with and without AC. I called #48 and get the you're not under.... message.

0 Likes
Re: Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
Nic42
Member

The first time I disabled the AC the 5 bars came on for a split second and went back to 1 bar. That is about the only thing I've manage so far. I tried to call customer service but called dropped

0 Likes
Re: Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
Snn5
Sr. Leader

You can make sure within My Verizon that you also have the feature disabled on the account.

Re: Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
Nic42
Member

How? not seeing anything.

0 Likes
Re: Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
Snn5
Sr. Leader

I'd suggest Live Chat if possible and have a rep disabled AC for you.  It's in the Features tab in My Verizon.

0 Likes
Re: Installed Network Extender this afternoon. All lights are blue but the phones will not connect to it. What to do?
vzw_customer_support
Customer Support
Nic42,

Staying connected is always essential. Based on what you have done so far everything is set up correctly. Let's try a couple of steps. Did you reset your router and the network extender? You can do this by unplugging the power from both devices. Have you tried relocating the unit to a different area? Keep in mind that the network extender can take up to 24hrs to fully activate. We are here to help you get connected. Keep us posted. We are here to help.


JasperM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes