Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Jetpack 890L - no internet access
CarCry
Member

I have had the Jetpack 890L for a couple of months and it was working great. I connected my computer to it and checked my email and the news websites with no problem yesterday morning. About 30 minutes later, my son wanted to get on the internet. The computer connected as always to the jetpack but the jetpack had no internet service. This happened a couple of weeks ago and the troubleshooting menu on my computer said to turn off the device for 10 seconds and restart it, then reconnect. This worked a couple of weeks ago with no problem, but it did not work yesterday. I tried to get the device to connect to the internet all day yesterday and this morning with no luck. I went through all of the menus with no luck. I turned it off for hours at a time with no luck. The jetpack would start up and go through all of its checks and say "data is connected", but I still could not get internet access. When I pulled up the device on my computer to see the details, it showed "IV4 - no internet access" and "IV6 - no internet access". Is something going on with the network? I had decent signal strength - 2 to 3 bars of 3G - which is what I typically have since I live in a rural area - 36562 zip code. Not sure what is going on.

0 Likes
Re: Jetpack 890L - no internet access
John_Getzke
Leader
Leader

Only VZW would be able to tell you if there is something going on with the network in your area. 

I would assume that your signal to the local towers is dropping.  Even though your computer is connected to the 890L, the 890L has lost its connection with VZW and thus you cannot surf the net.  Normally rebooting the MiFi or performing a reset of the defaults can help you with temporary problems.  Its when the problem is consistent that you should consider involving VZW for technical support.

If you would like to try resetting your 890L you can use these general steps:

1. Power on the 890L

2. Remove the back cover

3. Locate a paper clip

4. Insert one side of the paper clip into the pin hole sized reset button near the battery

5. Press and hold the reset button for 10-15 seconds

6. Allow the device to reboot

7. Test the connection

0 Likes