Jetpack 890L setup problem

I have connected the jetpack to my laptop with no problems.  Laptop is running Windows 7.

When I tried to connect an older IBM thinkpat using Windows XP I get a message saying "unable to find certificate to lon you on to the network Verizon-xxxx-xxxx.  Any suggestions?   I've tried inputing the SSID & password info on the back of the jetpack.  Connection dialog won't except passwork, asks for network key.

Re: Jetpack 890L setup problem
Contributor - Level 1

A couple of things:

1.  Windows XP laptops that are not Service Pack 3 DO NOT like WPA/AES  makes sure you have service pack 3 , if not you care going to have to use another computer or tablet to connect to the Jetpack admin screen and lower the security to WEP Security.

2. "unable to find certificate"  This is a cause in Windows XP and you need to disable the IEEE

Go To ---->Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Connection and select Properties --> Click on the Authentication tab --> Disable / uncheck the option IEEE 802.1x authentication for this network. Now, try to connect to your Wireless Network (Note: you may need to restart the computer.)