Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
MIFI4510 keeps dropping 3g connection
jdski2003
Newbie

I recently purchased a mifi4510 once I found out that it had an external antenna connection.  I purchased an antenna from Vz, plugged it in, put it up in my attic, and my EVD0 signal went from an average of -100 to an average of -79...Whoo Hooo! My problem now is that the internet connection drops a lot...or should I say not the actual internet connection, as it stays violet, but the internet access (in the admin port view) either says "disconnected" or "connecting". It will generally stay this way until I hit the reset button, which always resolves the issue.  I have been on with Vz tech support many times in the past couple of weeks, all were very good to deal with and we went through many attempted fixes, even a MIFI replacement, but the problem persists. I am now thinking that the MIFI is going into some sort of "freeze" and needs to be restarted...does anyone else see this problem?  I did notice that the evd0 signal went from 800 mhz to 1900 mhz for about a week, and that did not work at all...but now it is steady back on 800 mhz.  Apparently Vz may be doing some testing in prep for 4G?  Just a guess....

 

0 Likes