MiFi LAN feature....can't get it going
fl1200
Newbie
We just got the mifi last week & both of us can connect to the internet with no problem using it. Our problem is that we can' t seem to get it setup for the LAN feature where our computers can see each other & transfer info. We also have a wireless printer that we can't communicate with when using the mifi. Our original setup was a DSL connection & wireless home net work using a linksys router. For computers, we have a Macbook Pro and an Sony Viao. Any help would be appreciated & let me know if i need to provide additional info.
0 Likes
Reply
11 Replies
dave1812
Contributor - Level 1
Turn off any running firewalls  (all affected PC's) and see if that solves it.
Message Edited by dave1812 on 08-09-2009 05:13 PM
0 Likes
Reply
fl1200
Newbie
Thanx, that got us on the right track & all is now working fine.
0 Likes
Reply
AEROCOM
Newbie

Is this a good solution ? Don't we want our firewalls protecting us ?

 

Thanks,

AC

0 Likes
Reply
dave1812
Contributor - Level 1
aerocomm:  you are missing the point!   First things first--disable the firewall to determine if that's the issue.  IF it's been determined that the firewall is the issue, THEN configure the firewall as needed.  IF you don't have the technical ability to do so, seek assistance from a knowledgeable person...
Message Edited by dave1812 on 08-11-2009 07:42 AM
Message Edited by dave1812 on 08-11-2009 07:42 AM
0 Likes
Reply
AEROCOM
Newbie

Thanks,

Missing the point and some brain cells no doubt. Yes, I do see, just thinking one dimensionally. (that's how I lost the brain cells)

 

AC

0 Likes
Reply
dave1812
Contributor - Level 1

:smileyhappy: no problem..  

 

also, in my previous post I wrote 'you' but actually meant the "collective you", meaning anyone having trouble with configuring a firewall.  I tend to write "you" often in my postings when I'm really referring to everyone.

0 Likes
Reply
AEROCOM
Newbie

I'm doing a TJ but will stop after this.

I use the word "one" in this same way. I say ; "one should be more careful". I started doing that to avoid the mix-up one has with saying "you".

 

Thanks for the opportunity to put that out there. I love language, even if I have "firewall" issues.

 

AC

0 Likes
Reply
dave1812
Contributor - Level 1
You stumped me with "TJ".  LOL!  I even checked some acronym sites.
0 Likes
Reply
AEROCOM
Newbie

Sorry Dave,

 

"T"HREAD "J"ACK

 

AC

0 Likes
Reply
dave1812
Contributor - Level 1
ah!  thx!
0 Likes
Reply
dave1812
Contributor - Level 1
awesome!
0 Likes
Reply