Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
MiFi - always plugged in, but still have to power cycle daily
domerdel
Member

My g/f has the latest MiFi Adapter. She has a mac pro laptop. her daughter has an Acer Netbook. They have it always plugged in to the wall in a central located space. It has great coverage. However, if you wait a day, you seem to have to power cycle the MiFi Adapter to get the SSID to show in the Wireless Networks that show up.

 

Is this normal?

0 Likes
Re: MiFi - always plugged in, but still have to power cycle daily
domerdel
Member

so nobody else is having this problem or can share any insight?

0 Likes
Re: MiFi - always plugged in, but still have to power cycle daily
davidhoffman
Member

I am working the same issue at dslreports.com in the Verizon Forum.  I went to the Novatel Website and downloaded the manual for the MiFi 2200.  On PDF page 40 it has a proceedure for changing the AC power settings.  There is supposed to be a "Power Management" page in the "Advanced Menu" section.  The "Advanced Menu" tab should be in the top middle of the "Home Page".  Here is the link to the manual I am refering to:

 

http://www.novatelwireless.com/pdf/Support/90026090_MASTER_R1_UG_MiFi2200_MVNO_110209.pdf

It says in part:

 

Power Management
Your MiFi can switch to a low-power mode when it is idle.  The Power Management page allows you to set the maximum time before your MiFi switches to low-power  mode. You can set separate times for AC power and battery power. When your MiFi is on battery power, you can set the length of time before it shuts down. You can also turn off your MiFi’s LEDs to save additional power

 

1. From the Power Management page, select the
Disable LEDs check box to disable or clear the check
box to enable your MiFi’s LEDs.
2. In the AC Power section, click the time that elapses
before your MiFi switches to low-power mode when
not in use (2 to 60 minutes) or click Never to disable this
feature when on AC power.
3. In the Battery Power section, click the time that
elapses before your MiFi switches to low-power mode
when not in use (2 to 60 minutes), and the time
before your MiFi will shut down (2 to 60 minutes); or
click Never to disable either or both of these features
when your MiFi is on battery power.
4. Click Apply.

 

 

 

The reason I came to the Verizon site was to make sure that Verizon had not put in a special Verizon only version of the MiFi manual and to see if anyone else had this problem.  I hope you are able to modify the setting to get rid of the reset problem using the information above.  Would you be kind enough to post the results, good or bad?

0 Likes