Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Mobile Broadband (EV-RevA) No service
lrSlayer1
Member

Ok here's the problem, once a week since for the past few week's it says Mobile Broadband (EV-RevA) No service when i mouse over the bars on the new vzam with mifi 2200 i get 3 of 4 bars on EV and usually 1 or 2 on 1x but once a week the 1x bar just is at 0 with it red and when i scroll over it with my mouse it says no service when indeed there is service in my area. Yes i have the newest version of vzam for mifi 2200, it actually did the same thing when i was on my old one usb 720 modem. The current version of mifi 2200 vzam i have is 7.2.1.2(2420b). So any help you guys can give would be great, Thanks.

0 Likes
Re: Mobile Broadband (EV-RevA) No service
lrSlayer1
Member

Oh ya and also when its like this when the 1x is at 0 bars and red, it goes dormat every min or less, its freaking anying since i work from home and have to constantly on, and theres nothing in my area but this and satalite.

0 Likes
Re: Mobile Broadband (EV-RevA) No service
lrSlayer1
Member

Still need help anyone?

0 Likes
Re: Mobile Broadband (EV-RevA) No service
Doodle
Member

It may be a problem with the tower or at least that's what they are telling me.

0 Likes
Re: Mobile Broadband (EV-RevA) No service
PhoneNerd
Member

You may want to check your PRL first if that is outdated then you will not be picking up the latest and greatest cell sites. After you have done that check the RSSI value on your VZAM. if you are less than -90 d Bm then you are in good coverage area and may have a bad device.

0 Likes