Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
My post below should have read: Can't bring up VZAM window on iMac
joephyditz
Enthusiast

This is actually a follow-up to a previous post.  I have now downloaded, setup, reconfigured, and connected an Alltel um150 so I can connect my iMac (Snow Leopard) using VZAccess Manager.

 

There is a however, however.  I have been unable to bring up the VZAccess Manager window since setup.  During setup I checked for connect on startup.  All I get when I click on the VZAccess icon is the setup wizard and the icon for the setup wizard.  When I follow it, it ends up telling me that no device is found, when the device is plugged in and connected.  I also updated the driver and it indicates I have the current update.  Any ideas?

0 Likes