Network Extender Blinking Red SYS Light
rkwhite
Enthusiast - Level 1

We have the Samsung Network Extender and it has worked wonderfully in our home for months, however, this past week the SYS light just blinks red. We have unplugged it and plugged it back in several times but it continues to blink red. Does anyone know if it is a Verizon issue or could it be that the unit is ready for the trash? All other lights are blue. Thanks for your help .

0 Likes
Reply
20 Replies
Matt_in_PDX
Enthusiast - Level 2

Add me to the list of blinking system lights - has worked great for close to a year.

No recent home router changes.

I'm in Portland, Oregon.

Based on this...
http://support.verizonwireless.com/clc/devices/knowledge_base.html?id=51085

If there's a problem connecting to the Verizon VPN, maybe verizon needs to renew a security certificate or something like that?

0 Likes
Reply
dafish
Enthusiast - Level 2

OK here's what worked for me.  I just got the network extender yesterday.  I set it up and got the blinking red's.  Waited an hour and it didn't straighten itself out.  So I googled "network extender blinking" which led me to this forum.  I followed the link in the verizon rep's reply to this post and followed the directions about access settings.  It's originally set to "open access".  Had to select "Save Changes", then click on "manage access". Entered my family's cell numbers and clicked save again (i think).  A few minutes later I had all solid blues.  Then unfortunately I had to unplug my unit to re-run the GPS antennae today (my wife didn't like the wire showing.  whatever).  Hooked it back up and got that blinking red sys light again that wouldnt go away.  Found my way back to this forum and followed the directions about the access settings.  When I clicked "open access", the save settings button changed from gray to red and I clicked on it.  Then I clicked "manage access" again and clicked save settings button again.  BOOM!  ALL BLUE AGAIN!  Still working fine for me so maybe that's the fix.  If you disconnect it or maybe have a power outage that shuts the unit down, maybe you have to goto that access settings screen and do what I did to make the network "see" your unit again.  Like I said this seemed to work for me.  Hope it helps.    

Srfnff
Enthusiast - Level 1

This worked for me. Thanks!

0 Likes
Reply
jones4725
Enthusiast - Level 2

Hi there, I'm a VZW customer w/ the NE as well.  I have had a few times in the last couple months where my NE would be solid blue except for the slow flashing red SYS light.  Following your advice above, I signed into my account at VZW to manage my extender.  I changed off of Manage Access to Open Access, saved the changes, and then changed back to Manage Access and saved changes again.  Within 10 minutes I was back to all blue lights and calling #48 gave me the "network extender coverage" automated message.

It would be nice to know how/why things happen this way -- my SYS light had been flashing red for 24 hours before I tried this workaround to restore access.

Thanks,

STP

Tango2
Enthusiast - Level 2

Tried this 3 times ... just to be sure ... didn't work for me.

0 Likes
Reply
crice
Enthusiast - Level 1

Mine has been out for the last couple of weeks too...!!

Msnbcjunkie42
Enthusiast - Level 1

Add me to the list. Come on Verizon, get it together and please give us a solution.

nm3210
Newbie

Looks like it's back up for me now. Just annoying verizon, it'd be nice to at least have an acknowledgement or something.

0 Likes
Reply
nm3210
Newbie

I've also been having the same problem here (UP of Michigan) for the past day. Resetting everything doesn't help so I am assuming there is a "Network Extender" outage like there has been in the past. Just like everyone else: SYS light slowly flashing red.

0 Likes
Reply
ymnhefty
Newbie

Hello,

Same problem here.  Haven't changed settings in my router.  The network extender was working fine up until today.  Now the sys light just blinks red slowly.  I reset the network extender, reset the router, disabled the router firewall temporarily, and reset the cable modem.  None of this is helping.  I can ping the network extender from it's IP, so I know it has a network connection.  The router has an internet connection.  Then only thing I can't check is the network connection to Verizon.  Is there a way to do this?  Is this just an outage that's getting fixed?  Thank you.

0 Likes
Reply
RL357
Newbie

My Samsung Network Extender has been working for years.  Now I'm having the same problem with my SYS light flashing red.  this just started this last week.  I'm using DSL and my router and modem are working just fine.  Like I said, everything has a history of working fine up until this past week. 

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Oh my rkwhite. It sounds like you're on the right path for getting your Network Extender working. I'm glad up until now you were running smooth, and I want to get you back up and running quickly. Was there a recent update to your Internet Service Provider (ISP) Router? Many times, if the System LED continuously alternates from solid red to quickly flashing red, it may be necessary to enable ports 500, 4500, 53, and 52428 on the modem/router. That's done through your ISP directly. It's also possible the Router may need an update from your ISP.

You can also verify your Verizon Wireless access setting are correct though My Verizon. The steps can be located here: http://bit.ly/shbXqa

I'm here to help if you're still having trouble.

Thank you
JenniferH_VZW

Please follow us on Twitter @vzwsupport

0 Likes
Reply
Tango2
Enthusiast - Level 2

Blinking red sys light (slowly) and solid red GPS light ... only got mine 3 weeks ago and have spent the past week trying to resolve this issue ... with no luck.

Have tried the "manage access" ... no results

Have unplugged and restarted at least 10 times ... no results

Have checked with ISP and no upgrades done or needed ... dead end

This seems to be a common problem ... the question is ... is it a Verizon problem or a Samsung problem ... and how do I rectify this ... I just spent $250 for this extender and 2 weeks is unacceptable. Any help or advice you can offer will be much appreciated.

barsad
Enthusiast - Level 2

Jennifer --

No offense, but there are clearly enough posts here to show that this is a widespread outage and not people fumbling with their router settings. Verizon needs to take action and report on this forum what is being done to fix the problem. Cutting and pasting your normal boilerplate won't cut it this time.

Josh

oneminstrel
Enthusiast - Level 1

Josh I agree wholeheartedly with you. We have gone round and round with Verizon, and they were no help. Terrible tech support, kept wanting us to pay $100.00 for another one. Took me three weeks of dealing with tech support for my router, my ISP, and verizon. Verizon was the least helpful. They kept pointing the finger at everyone else. Verizon has an issue, and I think they know it......

rkwhite
Enthusiast - Level 1

Hi -

I think my “situation” may be a little different than most. My husband is a Verizon Wireless employee and this Samsung unit was given to him to use in our home because we do not have cellsite coverage in our area and with this unit my husband can use his cell phone while he is on call. It has worked great but suddenly just gives us the blinking red light. It is never steady just always blinking. This now effects my husband’s on call schedule so we would really like to get it fixed asap.

Thank you.

Roxie Whitehead

From: Verizon Wireless Customer Support

Sent: Wednesday, September 19, 2012 11:37 AM

To: RK White

Subject: - Re: Network Extender Blinking Red SYS Light

Re: Network Extender Blinking Red SYS Light

created by Verizon Wireless Customer Support in Broadband & Netbook Community - View the full discussion

Vox64
Enthusiast - Level 1

My Samsung Wireless Network Extender has also been working flawlessly for a month and now displays a slow blinking red Sys light.   I'd like an answer or I plan to return it as defective.  Seems to be a trend here...

oneminstrel
Enthusiast - Level 1

Same here. Can anyone help with this?

lanthonyprice
Enthusiast - Level 1

Same here. I've had our network extender since January of 2011 and have never seen this before. It has been out since yesterday afternoon. System light blinking slow red and GPS light maintaining red. Never had a single problem with it before. I don't know if there is a network outage. We about 70 miles outside Washington, DC. I don't know the useful life of the Samsung models. From what I get trolling the discussioin boards, the Verizon NE tech support isn't very helpful or responsive but I'm going to try rather than buy another.

nhgrumpy
Enthusiast - Level 2

same here. started tonight and only had it since Saturday.