Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
New Razr detects network extender but doesn't route calls through the NE
Bradm0
Member

A couple of months ago I traded up from my HTC Incredible to a Droid Razr.  At first the Razr worked fine with my network extender (a Samsung SCS-2U01).  In mid February I began a disastrous experience with VZW support which up until then had been stellar.  The latest feedback I got from the NE network support group was that there was no way to force the Razr to connect to the extender (in the past I could use the *22804 and *22806 codes to force the Incredible to connect).  They said it was just a fact of having a hybrid CDMA/LTE network.  The phone will show 4 bars of 3G service but if I make or receive a call it drops to 1-2 bars and if I do the #48 you don't get the "you are under network extender" message.  I've gone into the phone's settings and set it to CDMA and Home only modes.  Data seems to be going through the NE because when I check my e-mail the light on the NE will flicker indicating some kind of activity but calls do not go through the extender.  Once in a blue moon the phone will arbitrarily connect to the extender.  I wanted to solicit the larger community to see if anyone with a 4G phone and a network extender could share their experience and if you have a different extender please let me know.  At one point one person in support I spoke with mentioned that they wanted to do a warranty replacement and that the new units they were shipping should work much better.  I did the exchange and got the same model I had before.  Thanks.

0 Likes
1 Solution

Correct Answers
Re: New Razr detects network extender but doesn't route calls through the NE
Bradm0
Member

Resolved this by switching to a zBoost YX545.

View solution in original post

0 Likes
Re: New Razr detects network extender but doesn't route calls through the NE
Bradm0
Member

Resolved this by switching to a zBoost YX545.

0 Likes