Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Novatel USB760 problems
racerx37335
Member

I am not the most experienced when it comes to the USB modem devices. I received a call from a friend yesterday that their new USB760 wouldnt connect to the internet. I figured it was something simple; however, it appears not to be. The vzaccess software recognizes the device on their windows xp desktop; however, anytime a browser or internet app (Itunes etc...) is spawned it times out and you get the "this page can not be displayed" window. I noticed that the connection was quickly going dormant when it should be actively seeking data. It also would not ping google. I tried the same device on my laptop it worked perfectly. The biggest thing that I saw is that on the non functioning desktop, the connect button just has the word "connect". On my functioning laptop the connect button has the words "WWAN Connect". Anyone have any ideas? Tier 2 support at verizon basically had me to uninstall and reinstall everything a few times with the same results. All help is appreciated. The desktop had an even better connection that my laptop, go figure.

 

racerx37335

Tags (1)
0 Likes