Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
PC5740 Broadband Card Doesn't Work with Leopard
MrLynn
Member

I had been using my PC 5740 PC card with a Duel Adapter (PCMCIA to Express34) on my MacBook Pro, running Tiger (up to 10.4.11).  Didn't even need the VZ Access Manager software, as the Mac saw the card fine.

 

However, since I've upgraded to Leopard (10.5.7) the MacBook Pro does not see the card; "Does not exist," is the message I get.

 

I tried installing and using the VZ Access Manager software (4.2.2), but that doesn't help.

 

Is this card not compatible with Leopard?

 

Or am I doing something wrong?

 

/Mr Lynn 

0 Likes
1 Solution

Correct Answers
Got it Working! (Re: PC5740 Broadband Card Doesn't Work with Leopard)
MrLynn
Member

Incessant fiddling pays off!

 

What I did was to change the Location (in Network Settings) from Curitel (the maker of the card, which it was before) to 'Verizon Wireless - VZAccess' (which came up as an option), then put in the same settings I had used under Tiger for Curitel.

 

I also had to go to Advanced and change the Modem setting (for this Location) to Vendor: 'Other', and the Model to (the only option presented), 'Verizon Support (PC 5220)'.  That's not the card number, but maybe it's an older driver that still works.

 

It worked.  Not only can I connect via the VZAccess Manager, but from the modem icon in the menu bar.

 

And oddly, my Apple USB modem still works.

 

Also, for anyone using Parallels, I had to change from Bridged to Shared Networking for Parallels and my Windows VM to see the card.

 

All this took most of the morning, though.  Why can't we get good instructions/manuals with these devices?

 

Question: Why did the Curitel location stop working with Leopard?  Maybe because I installed the VZAcess Mgr?  No, that was after I found the old settings not working.

 

Oh well. . . 

 

/Mr Lynn 

View solution in original post

0 Likes
Re: PC5740 Broadband Card Doesn't Work with Leopard
MrLynn
Member

No responses yet—is my problem unique?  Does anyone from Verizon Support monitor these questions?

 

According to the table in the Support pages, the 5740 card is compatible with OS 10.5.x.

 

Using the VZAccess Manager, when I click Connect, the software successfully updates the local coverage; then when I click Connect again, I get this message from Internet Connect: "The connection has failed. Please verify your settings and try again."

 

But my settings are the same as those that worked with 10.4.x!  And if I try to go through Internet Connect (without VZAccess), I get this message: "The selected communications device does not exist.  Please verify your settings and try again."

 

 What's wrong?

 

/Mr Lynn 

 

0 Likes
Got it Working! (Re: PC5740 Broadband Card Doesn't Work with Leopard)
MrLynn
Member

Incessant fiddling pays off!

 

What I did was to change the Location (in Network Settings) from Curitel (the maker of the card, which it was before) to 'Verizon Wireless - VZAccess' (which came up as an option), then put in the same settings I had used under Tiger for Curitel.

 

I also had to go to Advanced and change the Modem setting (for this Location) to Vendor: 'Other', and the Model to (the only option presented), 'Verizon Support (PC 5220)'.  That's not the card number, but maybe it's an older driver that still works.

 

It worked.  Not only can I connect via the VZAccess Manager, but from the modem icon in the menu bar.

 

And oddly, my Apple USB modem still works.

 

Also, for anyone using Parallels, I had to change from Bridged to Shared Networking for Parallels and my Windows VM to see the card.

 

All this took most of the morning, though.  Why can't we get good instructions/manuals with these devices?

 

Question: Why did the Curitel location stop working with Leopard?  Maybe because I installed the VZAcess Mgr?  No, that was after I found the old settings not working.

 

Oh well. . . 

 

/Mr Lynn 

0 Likes