Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
PC5750 card - Not Activating
MobileGH
Newbie

Until recently, my PC5750 card has worked fine. Now, it wants to activate the card before connecting. It begins to activate and says completed, but the VZAccess software still reads the card is not activated. Try to activate again and same go around. The software reads four green bars signal and acts like the card is working. I have tried downloading the latest version VZAccess software from the Verizon site and installing on 2 laptops - both have same problem. Is the card defective? Or something wrong with the account? Help!

Tags (1)
0 Likes
Re: PC5750 card - Not Activating
Lee-Lee
Contributor

Lets do an update again and see if this fixes the problem. 

  1. Ensure that the PC card / USB modem is inserted into the computer.
    Note If using a notebook with an embedded module ensure the wireless radio is powered on.
  2. Open VZAccess Manager.
    Note From the Windows desktop navigate: Start > Programs (All Programs) > VZAccess Manager
    Note From the Macintosh desktop navigate: Finder > Applications > VZAccess Manager
    Note From the Linux desktop navigate: Applications > Internet > VZAccess Manager
  3. From the VZAccess Manager top menu, navigate Options > Activation.
    Options Activation
  4. Click OK.
    Activation successful

 

0 Likes
Re: PC5750 card - Not Activating
luckyhat12
Newbie

I am thinking that it has to do with the latest software update. Mine updated yesterday for the first time in a month or so and required a new activation on the card I have been using the whole time. PC5750 card will not activate. I tried it on 3 different machines and it won't activate on any of them. I was using it last night and even used that card to do the software update but it isn't working anymore. I tried all of the above steps multiple times but it still won't activate. It says that activation was succesful in the pop up window but the VZaccess manager shows "device not activated" even after the pop up dialogue said that it was a success.

 

Any luck on this issue?

0 Likes