Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Pantech UML290 disconnects
BuzzNY
Member

We have 3 Pantech UML290 aircards, which are used on about 5 laptops. Whoever goes on the road, takes an aircard.

The issue is that the aircards don't seem to be interchangeable - when switching an aircard with a different one on a laptop, it will connect then immediately disconnect. Have already updated to the latest VZAM. Windows 7 64-bit.

0 Likes
Re: Pantech UML290 disconnects
vzw_customer_support
Customer Support

Hey BuzzNY!

All of these device disconnections are not part of the flawless service plan we expect so let's plot a course of action that keeps you consistently connected.

Of course, I'm terribly sorry if this has become a hassle with the connection falling off when switching different aircards between your laptops. After all, they're designed to make your wireless lives easier. May I first start by asking if you simply start each of your data sessions by plugging in the device to your laptop and then it disconnects? If so, my recommendation here would be to launch VZAM prior to plugging in the aircard > select options > detect device > and select start so your laptop can identify the device and not interrupt service. Also, does it simply stay disconnected? Please give that a try and let me know about our results.

EvanO_VZW
VZW Support
Follow us on Twitter @VZWSupport

0 Likes
Re: Pantech UML290 disconnects
Baronpilot
Member

I bought a used UML290 modem on ebay and signed up for a verizon data plan.  I kept having problems with the modem disconnecting.  I thought this might be why the modem was sold on Ebay, but after a while I started looking for a solution and found one.  FWIW, all the ** about loading the most recent version of VZ Access Manager is just that, **.  VZ Access Manager selects "Global" instead of "LTE Only" by default and that is the source of the problem.

We live in a rural area, but we have a 150' tall Verizon tower on our property about 600' from the house, and no other cell towers nearby.  Ergo, we have a solid 4G Verizon signal, no interfering signals from other nearby sources, and we will never get bumped because of too much traffic.

Some research on this board led me to the following solution.  After changing the settings to "LTE Only" and "Mobile IP off" my problems were solved. 

Remember my situation is...sold 4G signal, and I'm not traveling (moving from tower to tower while on the computer, like if you were riding in a car and surfing).  Notes at the bottom describe what Verizon said to do if I was going to travel with the modem. 

Good Luck.

1.  Open VZ Access Manager

2.   Press CTRL D

3.   You will be prompted for a password.  Enter "diagvzw"  Support window will open.

4.   Select "Settings" button.

5.  On the right you will see a group of selections labeled "Preferred Operating Mode"  You can only select one.  Select "LTE Only".

6.  On the left you will see a group of selections labeled "Mobile IP"  Select "Mobile IP Off"

7.  Select "OK"   You will told to wait while VZ Access Manager configures the device.

8.  Select "Close"

According to Verizon Support, if you are traveling in an area and you don't have solid 4G coverage, then this setting will drop the connection as opposed to falling back to 3G.   If you are in such an area (either 3G or 4G coverage) the preferred setting in #5 is "Auto CDMA" and in #6 it is "Mobile IP Preferred".  I have not tried this since it does not apply to me.

>>Edited to comply with the <<


Message was edited by: Verizon Moderator

0 Likes