Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Post 4g upgrade activation problem
Michlo
Member

I was very impressed with the speedy turnaround for my Xoom update to 4g as well as the unexpected free gift.

 

I got mine back yesterday and despite a couple of calls to Verizon, my 4g still won't activate.

 

I have the correct LTE / CDMA option selected.  I've powered down and re-seated the SIM.

 

I'm currently awaiting another call-back from VZW.

 

Any suggestions please?

0 Likes
Re: Post 4g upgrade activation problem
Michlo
Member

I got the answer from gmanapps on the Motorola forum:

 

You will need the SIM number which is on the little card (what the SIM Card was punched on of).   Should have come in the box with the Xoom when you received it back.

 

Once you have that you need to call Verizon and check for the following:

A.   Is the SIM Associated with your Xoom wireless account?

B.   Is the SIM Activated to the account?

C.   VERIFY that the SIM number they have listed as being associated with the Xoom matches the number on the card.   In several cases Verizon (or Motorola upgrade folks?) had mistyped the SIM number and got wrong number in the system.

 

Once the correct SIM is associated and activated on your account, wait about 5 minutes and reboot your Xoom.    It should come up and activate itself with Verizon, and at that point it "might" require a second reboot as it receives the wireless settings from Verizon.

 

 

 

 

 

I had to reboot twice as he suggested but that did the trick.

 

0 Likes