Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Problem w/internal broadband card on Son Vaio Lifestyle
SelfishMom
Member

I've had a Sony Lifestyle PC for 9 months.  The big attraction for me was not having to be near Wi-Fi to be online.  When the broadband is working, it's fantastic.  But a couple months ago it stopped working.  I spent a couple hours on the phone with Verizon, and they finally determined that the computer was simply not detecting the card and there was nothing they could do.

 

I took it to Sony, which charged me $100 to reinstall windows (something I can't do on my own since there's no disc drive) and broadband magically worked again.

 

It stopped working again yesterday.  I can't afford the time or money or aggravation to deal with taking it in to Sony again.  Any suggestions?  When I go to the SmartWi Connection Utility and try to turn on anything listed - Wireless WAN, Wireless LAN, or Bluetooth, nothing happens (although Wi-Fi & BT seem to be working fine).

 

When I launch the VZAccess Manager it says that the device is disabled and all of the different troubleshooting options do nothing to help.  Yes, wireless is turned on.

 

Thanks in advance for any insight you can give me.

0 Likes