Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung sch-lc11 network
tohowalk
Member

I recently changed my home network to mifi/wifi internet access using the sch-lc11 as my router/gateway. Unfortunately, none of my computers can see each other now, effectively disabling file sharing. They all are set up to the same workgroup, and file sharing is turned on - win xp and 7. Any ideas what I must do to enable sharing again?

 

TIA

 

Tom

0 Likes
1 Solution

Correct Answers
Re: Samsung sch-lc11 network
PDCLarry
Novice

Log on to the configuration screen on the devices (point your browser to 192.168.1.1)  and log in with the same password you use for WiFi. Tap on Configuration, then look at "Privacy Separator Enable" and make sure it is unchecked.

View solution in original post

0 Likes
Re: Samsung sch-lc11 network
PDCLarry
Novice

Log on to the configuration screen on the devices (point your browser to 192.168.1.1)  and log in with the same password you use for WiFi. Tap on Configuration, then look at "Privacy Separator Enable" and make sure it is unchecked.

0 Likes
Re: Samsung sch-lc11 network
tohowalk
Member

The check box was unchecked, so I checked it, saved the configuration, went back in and un-checked it, saved the configuration, and now all is well. Thank you!

0 Likes