Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
UM175 Broadband device
tealsie
Member

I have installed the VZ Manager software but when I go to connect, I get an error message that says "Connect failed- Access denied"  What did I d wrong?

0 Likes
Re: UM175 Broadband device
Not applicable

Sounds like maybe your account has not been activated.

0 Likes
Re: UM175 Broadband device
SierraBear
Member

I had the Same problem. Here is what worked for me and believe me i tried many things.

 

1st. Uninstalled Verizon Access Software

 

2nd Uninstalled Pantech (um175 driver and software)

 

3rd. Shut down PC

 

4th. Restart PC

 

5th. Reinstall Verizon access software (make sure you are using correct Version for your systemand do not plug in modem untill it asks you to)

 

6th. Once it installs the drivers click options on top and click activate

 

 

NOTE: This did not work for me at my present location (in the Mountians) I had to go to the nearest city where i could get 4 bars on the EV-RevA and then tried it.Iit worked and then when I went back home It worked fine. You have to have a real solid signal before it will activate.

 

Hope this helps

0 Likes