Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
UM175 - Unable to create a new connection - Error 621
mgrant
Member

Receiving the above error after installing VZAccess Manager version 6.10.10 (older version same issue)... The connect button is not available and can not connect and go online... This appears to be in intermittent issue with 2 of our users. One is using a Dell Latitude D800 and the other is using an HP TC1100 Tablet PC. We have not been able to find any information on this error so far...

0 Likes
Re: UM175 - Unable to create a new connection - Error 621
clfsean
Member

I've got the same problem on my Dell 610. It worked fine the last time I used (couple of weeks ago) & now it doesn't. The only reference I've seen on the web about it was a RAS phonebook file (.pbk).

 

I'll be interested in hearing how you got around this. If I find something, I'll post it as well!

0 Likes
Re: UM175 - Unable to create a new connection - Error 621
Not applicable

I don't know if this is the same issue or not, but yesterday my computer would no longer recognize my USB760.  When starting VZAccess Manager, it said device not plugged in.  I had to delete the VZAccess Manager software and go into device manager and delete the USB760.  After doing that, I plugged the USB760 back into the computer and it reinstalled everything and worked fine after that.

0 Likes