Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Welcome to the new Verizon Community! We have merged our Wireless and Fios Communities to bring you the best place to discuss any Verizon product or service, along with all things tech! We have many new features to discuss with you in the coming weeks, but first we want to make sure that all of you who have been active on either of our communities before are able to log in! For many of you, we have been able to merge your Wireless and Fios community accounts so all of your Community contributions are all in one place. If you were active in both communities and you previously used the same My Verizon account to log into both, you’re all set! You will be able to use those same credentials to access the new Community. If one of those accounts was with My Verizon and the other was a Community Member Only account, please use your My Verizon account to log in. Please note that we were only able to merge those accounts that were attributed to the same email address. If you only had one account on either Community, you can log into that account exactly as you have before. For some of our Fios Community members, you may have an issue logging in. If you had an account on the Fios Community and you’re having login issues, please use the Community Member Only login page and use the “Forgot my info” link to reset your password. Once you complete this, you should be able to log in normally. If you continue to have any further issues logging in, please email us at verizon.community.team@verizon.com and we’ll assist you to get you back in the Community! Keep an eye on the Community announcements - we can’t wait to show you what’s in store. The Verizon Community Team
UM175 shutting down
hytrw1
Newbie

Hi,

 

I've got a UM 175 USB modem I use on a small server that serves up a small amount of data 24/7. I remote in as needed.

 

For the first 6 months a or so it worked great. Then we started having issues with it dropping connection. I've been trying to run a ping command almost constantly to keep the connection alive, but the modem still powers down and the pinging is killing me on data use charges.  

 

So today I called VZ tech support and was told to enabling NDIS would correct the issue. Not so as I try to remote in and can't connect.

 

Has anybody else run across this sort of issue? If so what was your fix? If not, does anybody have a suggestion?

 

Thanks

Bill

 

0 Likes
Re: UM175 shutting down
lookinforanswer
Contributor

Does the UM175 support NDIS mode?

 

Not sure which Operating System you are running it on but check something like the event viewer to see if there's something relating to the disconnect reason there.  It can sometimes give you a lot of information. 

0 Likes
Re: UM175 shutting down
hytrw1
Newbie

XP Pro

 

never thought to check event viewer.

 

Thanks

0 Likes