Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Welcome to the new Verizon Community! We have merged our Wireless and Fios Communities to bring you the best place to discuss any Verizon product or service, along with all things tech! We have many new features to discuss with you in the coming weeks, but first we want to make sure that all of you who have been active on either of our communities before are able to log in! For many of you, we have been able to merge your Wireless and Fios community accounts so all of your Community contributions are all in one place. If you were active in both communities and you previously used the same My Verizon account to log into both, you’re all set! You will be able to use those same credentials to access the new Community. If one of those accounts was with My Verizon and the other was a Community Member Only account, please use your My Verizon account to log in. Please note that we were only able to merge those accounts that were attributed to the same email address. If you only had one account on either Community, you can log into that account exactly as you have before. For some of our Fios Community members, you may have an issue logging in. If you had an account on the Fios Community and you’re having login issues, please use the Community Member Only login page and use the “Forgot my info” link to reset your password. Once you complete this, you should be able to log in normally. If you continue to have any further issues logging in, please email us at verizon.community.team@verizon.com and we’ll assist you to get you back in the Community! Keep an eye on the Community announcements - we can’t wait to show you what’s in store. The Verizon Community Team
UML290 4G Device
ant1014055
Newbie

Has anyone had a problem with this new device?

 

I have been using this device since the launch of 4G and every once and while the unit will completely disconnect from the internet and then restart.

 

Also I get errors such as no connect found cannot connect.

 

Any ideas>??

Tags (1)
0 Likes
1 Solution

Correct answers
Re: UML290 4G Device
toughbook
Contributor

I can honestly say that mine seems to be getting a little better, stable as time goes by. I am using the Pantech on a W7 laptop.

A couple of things that have me frustrated because I can't figure out why and how to fix it. In VZAM I am setup to where it auto connects. When running in 3G it does not work at all.

 

When I am on the road in a 3G area it's locked on like Alcatraz. Here is what's crazy. If I drive into a 4G area it dissconnects me, I hit reconnect and it connects to 3G, not 4 like it should. I have to unplug, plug it back in, and then it automatically connects to 4G with no problems, like it's supposed to.

 

So, to sum it up.

It only Auto Connects in 4G.

It will not switch over to 4G without unplugging the device 95% of the time.

Once I am in a 3 or 4G area it stays locked on very well. Not like before at all. So that end has improved.

 

If I could just express my opinion here for a moment in regards to the people that are wanting to cancel because of there issues. This is a 100% new Network, with 100% all new Devices, Software, Firmware, etc. There is so much involved in this it would spin our heads. I had no intention of this 4G technology working without any problems out of the gate when it was deployed. Verizon could have waited another 6 to 12 months for them to work all the bugs out but we would be yelling and screaming about why they have not deployed it yet. My point is nobody can win here. We just have to try our hardest to be patient and understanding. Believe me, Verizon does not want us having these problems. I am quite positive they are working very hard to correct them.

 

Don't slam for that, just trying to look at it from both sides a little bit.

 

View solution in original post

0 Likes
Re: UML290 4G Device
Philtech
Newbie

Yes, it has been flaky for me as well.

 

Oftentimes VZAM doesn't recognize it is plugged-in. And although I can usually workaround that by moving it to the other USB port on the laptop, it's annoying.

 

The other issue is highly variable service quality. Even when it falls back to EVDO, in cases where I probably would have had stable service with my previous devices, the service goes up/down, up/down, the speeds vary all over the place.

 

This is on a laptop that has been using Verizon EVDO (ie "Broadband Access") for probably at least 3 years now, using 2 different PC-card devices. (First a Kyocera KPC-650, lately a PC5750 card after VZW rolled-out EVDO-revA which the KPC-650 doesn't support) Windows XP-SP3

 

Never had these kinds of problems with the PC cards.

 

It was a little better after removing the driver for the old Pantech PC Card (aka Verizon PC5750) in terms of not recognizing the presence of the device, but it didn't fix the problem entirely.

 

I'm thinking of swapping it out for the LG card, which seemed to get better speeds in the store anyway. I just picked the Pantech because of the more flexible USB plug and the alleged future GSM/UMTS/HSPA capability.

0 Likes
Re: UML290 4G Device
Android10
Contributor

Try changing the Power Settings on the Computer.


 

1. Go to Start, then Open the Control Panel.

2. Select Power Options (under Hardware and Sounds).

3. Choose item ( Broadband device) and  the current Power Mode (such as Balanced, Power Saver), select Change plan settings.

4. Select Change advanced power settings.

5. Expand USB settings.

6. Expand USB selective suspend setting.

7. Change the settings for On battery to Disabled.

8. Change the settings for Plugged in to Disabled.

9. Click Apply and close the Power Options window.

For service problems try updating the PRL.
Ensure that the PC card / USB modem is inserted into the computer.
If using a notebook with an embedded module ensure the wireless radio is powered on.
Open VZAccess Manager.
 From the Windows desktop navigate: Start > Programs (All Programs) > VZAccess Manager
 From the Macintosh desktop navigate: Finder > Applications > VZAccess Manager
 From the Linux desktop navigate: Applications > Internet > VZAccess Manager
From the VZAccess Manager top menu, navigate Options > Activation.
Click ok.

 

0 Likes
Re: UML290 4G Device
kshogan
Newbie

Can you provide the UML290 AT Linux pppd dial cmmands for joining the network?   The normal atdt777# is not working on this modem.

 

Thank You,

0 Likes
Re: UML290 4G Device
willzzz99
Contributor

See here:

http://community.vzw.com/t5/4G-Discussion/4G-LTE-Data-stick-Mac-Linux-Windows-other-authentication/t...

 

If you have a Linux/Mac/Windows app that NATs the connection you can share it. Should be #777 standard dial. Only the UML290 works with Mac/Linux at the moment.

0 Likes
Re: UML290 4G Device
jharvey31
Enthusiast

My version of VZAccess doesn't have the Activation option.

 

I'm running VZAccess version 7.6.0.0 (2495t)

 

Also, I'm assuming that the Power options are for Windows Vista/7?  In XP, I think I found a comparable option by going to the modem's properties in Device Manager.  There is a Power Management tab.

 

However, I'm noticing that if I leave the modem alone for a while, XP disables it.  I can see this in Device Manager.  How do I prevent this from happening?

0 Likes
Re: UML290 4G Device
Android10
Contributor

 


Try using these links below for more information.  


Copy and paste the link below into your browser's address bar.  


http://www.microsoft.com/windowsxp/using/setup/maintain/powermgmt.mspx


http://www.ehow.com/how_6854952_disable-usb-power-management.html

0 Likes
Re: UML290 4G Device
ant1014055
Newbie

Noah,

 

Thanks for the help

 

I have completed the instructions as listed now we just have to wait and see what happens.

 

As far as the activation for the card or PRL that section does not exist in the Verizon Access Manager 7.6.

 

Thank you again.

0 Likes
Re: UML290 4G Device
Royedw
Newbie

Noah,

 

I had tried this and yesterday I stayed online. Today I'm disconnecting again, Verizon has let me down. I'm cancelling this upgrade and contract extension going back to my month to month basis until I find a better service. Verizon is too profit mongering without being able to back up the deal!

0 Likes
Re: UML290 4G Device
Android10
Contributor

We apologize about the issues with the device.  We value you as a customer  and hope that you will continue your service with Verizon Wireless.   Thank you for choosing Verizon Wireless.  

0 Likes