Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
UMW 190 - MAC OS Snow Leopard Problems
RDF
Member

I had a rock solid Sierra PCMCIA card for several years and as a result had Verizon service for years without trouble.   I moved to a MACBook Pro last month and since there is no PCMCIA slot I needed to convert to a new device.  I wanted one with an external antenna connector and the only one you can get from Verizon is the Pantech UMW190.   I ordered one via the WEB and it arrived three days ago.   I followed the instructions religiously and it proceeded to get errors trying to connect.

 

1.  When you do an "about VZAccess Manager" there is no ESN/MEID showing.  Its blank.

2.  It gets an ERROR 43 when you try to connect

 

I spent three hours on the phone with Verizon tech support the other night to no avail.  They assured me that my card must be bad (or not provisioned properly) and to go into a local Verizon store to have it checked out.   I went to the local Verizon store on Friday and was stopped at the door by someone who wanted me to type my name into a touch screen.  I did so and saw my name on the "stand by" list below about 7 others.   I asked someone if this was a 10 minute wait or 3 hours.  They told me they didn't know but someone there told me they were waiting for an hour already.    I walked out.

 

I called Verizon back and they told me that they would ship me a new card (at my expense until I returned the other one).   It arrived today.    Same problem.   *EXACTLY* the same problem.   

 

So I found a machine running an older version of MAC OS (Not Snow Leopard) and set up VZACCESS Manager there.  It activated the card and downloaded what it needed to there.   Bingo,  Connected.    When I moved the card to my new Snow Leopard machine it worked there as well.

 

So... all the reassurances that it would work on Snow Leopard were off.   It also said that you don't need VZAccess Manager as MAC OS (newer versions) recognize the device and you can just connect to it via Network Preferences.   Not.

 

Anyone get it running without all this?


Rick

 

 

 

 

Tags (1)
0 Likes
Re: UMW 190 - MAC OS Snow Leopard Problems
MedProducer
Member

I feel your woe. My story was 2 or 3 calls to Verizon, one which was dropped during a transfer. The 2nd techie knew the err code and advised me to drop down from Snow Leopard to Leopard. I dont want to do that. No way. I already have Final Cut 7 and all my projects converted to it. Dropping down could jeopardize the advantages of the new OS with how they handle digital video.

 

i asked for some other workaround, and the technologist had no other solution. So now i am stuck. The company i consult for is not as sophisticated on their equipment as my personal company's. So what do i do? i continue to hold on to the USB device, hoping some solution will arise. I know there is a solution. the question is, does Verizon care to help me?

 

I would be much more effective in my job if i could have data internet services on my Mac Notebook.

0 Likes
Re: UMW 190 - MAC OS Snow Leopard Problems
mrmartinsclass

Endured tedious forum registration to back you up, Rick.

 

Was given a umw190 to use for a video conference with my MacbookPro running Snow Leopard.  VZAccess Mgr would open but would not connect.   I got the "input your phone number" window and could go no further. 

 

Reading your post, I used the modem on a G4 tower nearby that isn't running Schnow Leopard. Connected AND showed me the phone number that I needed.  Badda Bing, I was on.   Disconnected and tried on the Snow Leopard MacBookPro again and was now able to input the necessary phone number.  Badda Bing, Badda Boom, conencted and online right now with it.

 

Could find NO helpful information on any Verizon site for Snow Leopard.  Your input was incredibly helpful.  Thanks a ton!!

 

mrmartinsclass

0 Likes
Re: UMW 190 - MAC OS Snow Leopard Problems
lookinforanswer

This is long overdue but may help  someone else.....Take the SIM card out of the device and start all over with uninistall/reinstall drivers (if necessary) then go to network preferences for configuration.

0 Likes