Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
USB727 keeps turning off
amb123
Member

My USB727 device worked fine up until an hour ago. Since then, its been turning itself off every 10 minutes. I have to replug it back into the computer for it to be recognized so I can connect again.

 

I've been connected for about 25 minutes now without any problems but it seems to happen once I leave the computer idling. I turned off the power saving feature in the Device Manager section of Vista's control panel but it doesn't seem to be working.

0 Likes
Re: USB727 keeps turning off
jbenforcer
Member

I have had problems with the USB727 from the very first day almost 2 years ago. I use the USB727 to connect when I am on the go. It will usually stay connected all day long if I stay in one spot, but if I drive more than 15 miles in any direction, the USB727 will power OFF and I will have to unplug the device and plug it back in to make it connect again.

I have plenty of signal strength in these areas, or at least it appears to have according to the green "bars". I am thinking that it may have something to do with the dynamics of switching from one cell tower to another. Something is causing the unit to just power off instead of accepting the new tower's signal. VZ Access Manager will show the device as either "Device Not Inserted" or "Device Powered Off".

Again, this usually happens when I have driven somewhere after I have connected, or while driving (while passenger is surfing on internet) but on a few occasions, it has disconnected while stationary.

 

I have called support numerous times, and they have even sent out a new device, but I continue to have the same issue.

 

One other possible explanation is that since I usually have my laptop plugged into a 12v inverter (not a pure sine wave) then this "dirty power" is causing issues with powering the USB727. HOWEVER, I have unplugged the power cord and been running on laptop battery and have had the same exact problem with the device powering off. So I suppose that eliminates that explanation.

 

I have researched other forums and tried the different solutions to no avail. these include not allowing the unit to enter power saving mode, and reinstalling VZ access manager... I have had this issue on THREE different laptops!

 

I would appreciate anyone's help if you know of a solution that works!  Thanks!

0 Likes