Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
USB760 Transfer Rates Flatline with good signal
mod600
Member

I've been using a USB760 on my laptop for 2-1/2 years now, working from home.  I had poor signal, so I put up a Wilson Antenna Extender on my roof, with cable and adapter plugged into my USB760 card.  I'd get 2-3 bars on both the EV & 1X scales, it'd connect using the Mobile Broadband EV-RevA connection according to the VZAccess Manager.  I do connect to my work using a VPN.  I've had good luck with this for a few years, about amonth ago, my signal strength went down to barely getting 1 bar on either scale.  I called Tech Support and asked about towers being worked on, getting removed, disabled etc...no one had any answers. I stopped by the dealer in town and they had a replacement card sent out as they had seen them go bad.  A couple days later the new card showed up, I activated it and instantly I was back at 2-3 bars on both scales just like old times.  Probablem solved...or so I thought.  All of a sudden, the transfer rate on the Statistics tab in the VZAccess Manager, would just drop to zero and flatline there.  I still had 2-3 bars of signal strength, but acts like nothing it coming thru.  I called Tech Support again and they had me check something, updates, etc and still nothing.  They claimed everything is good on their end.  Might be an Internet Explorer/Security issue on my machine.  I'm checking with my IS people to see if any updates were done that could cause any issues.  It did this all last week, it'd work for about an hour and then act up and never come out of it. I could disconnect and reconnect and it'd work for minute or so and then flatline.  I'd lose my VPN connection and loose my software license.  I stopped at the dealer and they had another card sent out, showed up Friday, I fired it up this morning and it's doing the same thing.  I've tried it on my personal laptop and it does the same thing.  I tried it in town with out my anntena and it did the same thing.  It seems as something has changed in the last month, as I've had no isues before then.  Anyone else have this issue or have any suggestions as to what might be causing the flatline and no data being able to be sent/recieved???

Thanks!

mod600

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
Not applicable

mod600,

Sounds like a very frustrating situation and you have done quite a bit of leg work. I do appreciate the patience you've had with this concern. I would like to review the specific settings and network provisioning to help resolve this issue. Please DM me for further assistance if this is a continuing issue.

Thank you!

AdamE_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
mod600
Member

Sorry, what does DM mean?

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
Not applicable

I think he means click on his name and send him a message.

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
mod600
Member

AdamE - I'm not sure what DM means, I clicked on your name to send a message, per suggestions, but I don't see that option anywhere.  I'll take any help with fixing this issue.

Thanks!

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
mod600
Member

I still will take any help...I can't seem to send any message on this forum though.

mod600

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
ejcouch
Member

I also run the 760 card I have the old unlimited plan. I too have the issue of flat lines and lack of bandwidth with good RSSI vlues and connectivity. After being on the phone today with Tech support for hour or more I was first told i wa in fringe coverage area. So I stopped the canned answers and explained that I infact have lived here 10 years with this service and recently this is an issue paired with good connectivity "fringe area" was not going to get it. After several back and forth conversations I was told that I was being "Optimized" due to being top 5% on my specific site in usage. If I buy a 4G device and plan the "Optimizatio" i.e. Throttle would be lifted and never an issue again. I asked for a Supervisor. I was run around with same Canned response till I got thru to the gentleman that I wanted real factual answers. He also confirmed I was "Optimized" and explained it was because I was in top 5% of usage at this site. H went on to explain I should buy a new service and 4G device to dismiss the throttle or Optimization. I explained I have been a customer with perfect payment the unlimited services on all devices for many years well over 10. He could only explain that as long as I was on an unlimited plan I would be Optimized each month when I reached the 5% threshold. I said can you say class action law suite? I have seeked advice from my Laywer and have started the process with attorney generals office. This is the Giant playing bully to force a person that has a unlimited contract to buy into the over priced 4G contract. Will see what happens I am pretty sure this will not remain here so i will get a screen shot too.

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
mod600
Member

I don’t have the unlimited plan, I’ve got a 5GB plan. But I’ll ask into this. I’ve been in contact with someone from Tech Support. The only answer I’ve gotten I’m in a marginal coverage area, but I don’t buy that, since it’s worked for the last 2-1/2 years, just recently it’s gotten worse. We don’t have 4G coverage where I’m at yet. Hoping they can get something figured out.

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
evdotech
Novice

Sounds like when they were doing cell maintenance they might have moved the cell a bit , it happens and short of an Act of God don't count on them sending out a crew to check on it.

Your only option is to work around it you can either get a Yagi Directional Antenna or Yagi + Direct Connect Amplifier.

http://3gstore.com/product/2792_yagi-triband-antenna-wilson-304411.html

However if you do not have a direct line of site with the tower and your omni is not helping look into getting a Panel Antenna. panel antennas  offers 60-70 horizontal beam, and 45-50 vertical while still having an Omni

http://3gstore.com/product/2875_wilson-301157-outdoor-panel-antenna.html

0 Likes
Re: USB760 Transfer Rates Flatline with good signal
mod600
Member

I’m already using a Yagi Directional Antenna. I have been for 2-1/2 years with no issues, except for the last few months.

0 Likes