Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
VZAM w/Pantech UML290
Shelley72
Member

I have had this device for almost a year now and it usually works just fine.  I live in an area that originally did not get 4G, so I was always connecting at 3G speeds and it worked well enough.  In the last 3 months I've been able to connect at 4G, but just barely.  It was still a nice improvement, though.  However, since downloading the last update to VZ Access Manager I have noticed that in the late afternoons/early evenings I will select "connect" and it will almost instantly disconnect and give me the green "connect" button again . I will remove the device from my computer, wait a few seconds, reattach it and then try all over again. Same thing!  Until I finally give up and attach it to my Cradlepoint MBR900.  Then I get to enjoy sporadic connectivity for however long I need to be online!  I have tried everything: taking out the SIM Card, rebooting the computer, etc.  Is there anything else available out there for me to try?  Is there any known fixes for this issue?  Please help!

0 Likes
Re: VZAM w/Pantech UML290
vzw_customer_support
Customer Support

Hello Shelley72!

I'm sorry you have been having those issues! When I need to use the Internet, I want it to be a quick and easy process. I'm sure you feel the same! You have already done a really good amount of troubleshooting! I just have a few additional questions. Does this only happen during certain times? What zip code are you located in? Have you tried to re-install the software? Have you tried to use the device in another PC?

Let us know!

Katie H
VZW Support
Follow us on Twitter @VZWSupport

0 Likes
Re: VZAM w/Pantech UML290
Shelley72
Member

Hi Katie,

It appears to only happen in the late afternoons/early evenings, between the hours of 4:00 pm and 7:00 pm CST.  I live in Weatherford, Texas and the zip code is 76087.  I have not tried re-installing the software since I had just completed an update a week or so before this started happening.  I will try that, as well as using it in another PC this evening when I get home from work. 

Thank you!

Shelley

0 Likes