Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Verizon MIFI 4G LTE
dmarrs
Member

I have a MIFI that I can connect 4 wireless devices at once. Up untill a few weeks ago it has worked great. It flashes a purple light, recently it will loose it's internet connection. It will change to green and flash but it does not work as well as when the light is purple and flashing. It also changes to a solid green light and looses it's connection. It will stop working in the middle of working on line. I have taken the battery out to restart it, but it will still loose it's connection. I have not been able to narrow it down to a certain time of day or circumstance that makes it change. It is getting quite agrivating! Was hopeing to get some advice to work on this. Thanks so much! Debbie

<Post moved from the Android space to the for more exposure.>

Message was edited by: Verizon Moderator

0 Likes
Re: Verizon MIFI 4G LTE
demmo86rt
Community Leader
Community Leader

You will probably get a better answer if this was posted in the proper section.  I will go ahead and report it to the moderators and they can move it for you.  In the meantime, it will probably disappear until action is taken.

0 Likes
Re: Verizon MIFI 4G LTE
John_Getzke
Community Leader
Community Leader

Hello,

It sounds like VZW is expanding 4G LTE into your area and now your MiFi has a competing signal to deal with.  This might be the case of the old 3G/4G hand-off situation.  The first thing I would try is upgrading the firmware to the latest version.  If you are already updated then you might want to consider restricting your MiFi to 3G only until the 4G LTE network comes online and is more stable in your area.

Use 3G only (MiFi 4510L)

  1. Power on the MiFi
  2. Connect to the MiFi
  3. Navigate to http://mifi.admin
  4. Sign into the MiFi
  5. Click the WWAN tab
  6. Click the More link at the bottom of the page
  7. Change the WWAN Preferred Mode from Global to CDMA Auto
  8. Click Apply
  9. Test your connection
0 Likes