Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Vista x64 & UM175
SirKillsAlot
Member
I just purchased the UM175 USB modem and I ran the setup disc and then started VZ access manager and get to the point where it tells me to connect my device - it just sits there and goes no further. I spent a liittle over an hour on the phone with Verizon's Tech Support but he was unable to help me. I have been to their website and downloaded the software and tried running it, but to no avail. I have un-installed and re-installed several times - same thing though. I am running Vista Ultimate x64 with SP1, Windows recognizes the device as a modem, In device Manager there no conflicts. I am at a loss here on how to get it to work. I took the modem to my sons room and installed it on XP machine and it works with no problem. I even thought that I might have to activate on his machine in order to load it on mine - but guess what? No such luck! Does anyone else have any ideas? Any help provided would be greatly appreciated.
0 Likes
Re: Vista x64 & UM175
WendyM
Member

I'm sorry to hear about your problems getting the modem set up. The proper Verizon point-of-contact has been made aware of your situation and should be in contact with you shortly.

 

Wendy

0 Likes
Re: Vista x64 & UM175
SirKillsAlot
Member

Thank you WendyM. When you say someone will be contacting me shortly, does this mean in the next day or two? It has now been twenty four hours since this started. Thanks again for jumping in and assisting.

 

 

0 Likes
Re: Vista x64 & UM175
Lost1
Member
I just got one of these yesterday. On mine, Vista(x64)sp1, it automatically installed the UM175 as a modem & didn't say anything about it. I just clicked next & went on. I did have to disable my built in wireless network card to be able to activate and connect. If you are already connected to a home/work network, you may have to disable that connection. Once I did that, I got the was able to activate the UM175 & was up & running in less than a minute.  Another thing, you might try installing VZ Access Manager with administrator rights. To install with administrator rights, goto my computer, right click on your cd/dvd drive then left click on explore. You will see a file called Start, right click on it & on the menu that pops up, left click on run as administrator. Hope this helps & good luck.
0 Likes