Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Windows unable to find certificate
jdye
Member

Here is what I get when I try to connecto my MiFi from my XP Home MAchine

0 Likes
Re: Windows unable to find certificate
John_Getzke
Leader
Leader

You are receiving this error message because your computer believes that your MiFi is a 802.1x access point.  By default the MiFi is not configured to use that protocol so we should look at configuring your PC.

To change the wireless security type on Win7r:

1.Open the Network Sharing and Sharing Center

2. Click Manage Wireless Networks

3. Highlight and Right Click the wireless profile for your MiFi

4. Select Properties

5. Click the Security tab

6. Change the Security Type to WPA2-Personal

7. Click OK

8. Test the connection

Post back and let us know if this resolved the problem or not.

0 Likes
Re: Windows unable to find certificate
jdye
Member

I am using XP Home, and I can't seem to  find a Security Type of WPA2-Personal.  Is there a different setting for XP Home I need to use>

Thanks

0 Likes
Re: Windows unable to find certificate
evdotech
Novice

Windows xp supports WEP only, unless you have a legit copy and are using service pack 3

0 Likes
Re: Windows unable to find certificate
jdye
Member

I am on SP2 so if I upgrade to SP 3 I can get it to work?

0 Likes
Re: Windows unable to find certificate
evdotech
Novice

Yes

and unable to find a certificate error you need to disable the IEEE in windows xp

0 Likes
Re: Windows unable to find certificate
jdye
Member

Thanks that worked the SP3 update resolved my issue.

0 Likes