Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
am i missing somthing about speed and coverage please help very very slow speeds!
chinjing
Member

 i get speed test results of 1/10 of a megabyte per second all of the time regularly that is 100kbps  many times it is also like .06 mbps.  it takes forever to load web pages and i cant watch video!  i called verizon many times becuase i can get 5 bars of evdo. 2 miles away in the vzw store my usb modem worked fine (about 1mbps) and it works better at home like @ half a mbps speed in the early morning like @ 6am.  tech support told me after opening a trouble ticket they found this is a marginal coverage area and they will not be improving it in the near future.  i dont know how the coverage area changes from morning to the rest of the day.  i asked about possibly getting out of my contract and they said i had to still pay an early termination fee or produce a death certificate or military papers saying i was being deployed overseas. furthermore i was told since this is mobile broadband i should just go somewhere else when i need to use the mobile broadband card.  i had so much trouble logging into this site because verizon keeps saying my password and username for this forum is not correct so i have to keep trying to make new ones.  then somtimes just when i thought i had logged in it says the server is forbidden from accessing this site, which is the only time on any website i ever got this message.  i just wish i could get the speeds they aadvertise or somthing even close to it so that i could load web pages. i feel like i am being forced to change to another wireless provider and pay an early termination fee because i cant do basic work and load web pages which is what i was promised according to their map which says i live in a good coverage area.  i pay my bills on time every month and so i feel like i am not being treated fairly as a customer.  am i missing somthing?

0 Likes
Re: am i missing somthing about speed and coverage please help very very slow speeds!
ibanez737
Novice

chinjing wrote:

 i get speed test results of 1/10 of a megabyte per second all of the time regularly that is 100kbps  many times it is also like .06 mbps.  it takes forever to load web pages and i cant watch video!  i called verizon many times becuase i can get 5 bars of evdo. 2 miles away in the vzw store my usb modem worked fine (about 1mbps) and it works better at home like @ half a mbps speed in the early morning like @ 6am.  tech support told me after opening a trouble ticket they found this is a marginal coverage area and they will not be improving it in the near future.  i dont know how the coverage area changes from morning to the rest of the day.  i asked about possibly getting out of my contract and they said i had to still pay an early termination fee or produce a death certificate or military papers saying i was being deployed overseas. furthermore i was told since this is mobile broadband i should just go somewhere else when i need to use the mobile broadband card.  i had so much trouble logging into this site because verizon keeps saying my password and username for this forum is not correct so i have to keep trying to make new ones.  then somtimes just when i thought i had logged in it says the server is forbidden from accessing this site, which is the only time on any website i ever got this message.  i just wish i could get the speeds they aadvertise or somthing even close to it so that i could load web pages. i feel like i am being forced to change to another wireless provider and pay an early termination fee because i cant do basic work and load web pages which is what i was promised according to their map which says i live in a good coverage area.  i pay my bills on time every month and so i feel like i am not being treated fairly as a customer.  am i missing somthing?


If it works everywhere else, then it does sound like a marginal service area.  If no one is making use of the tower, then there could be a better signal to your residence in the morning.  During peak times, the signal might not be as strong and could be degrading to the point where your speeds/connectivity gets questionable.  Being inside a structure and what materials can also have an adverse effect.  Also, your verbage is confusing.  100 kilobytes per second is a pretty average speed for EVDO.  1/10 of a megabyte a second is the same speed.  Unless you are referring to .1 megabits per second, that is a whole different story.  I'm assuming the latter if you are having problems loading pages, but again, if it's a marginal area VZW is showing on their side, that's probably the case.  Also, the 3G map might not be the same as the Voice/1X map in your area.  Maybe double check the map you're looking at.

0 Likes