Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
evdo usb modem SOLVED
sailorboy
Member

 It took 3 calls to Verizon IT over a nonworking Alltel EVDO CDU 550?-on a Dell 4700 desktop/ XP Home- first it was a 'PPP control error'. This, they did not solve. I found I needed to 'disable' LCP extensions' (an XP tool tip clued me, which was a suprise), AFTER the modem software was uninstalled (but still left the device listed in networking and modems). (First tech said it was a Dell issue, then an SP3 issue, and last said it was a bad modem.) That solved that error but now 'username/PW not found on this domain' error. The next IT call got an ESN reset which solved that. So (apparently) it didn't fail, wasn't a SP3 or a Dell 'issue'.

 Unknown as to how 'LCP extensions' became enabled- it persisted after a clean install (unless it was the Canon printer driver- I installed the modem last) but the 'ESN reset'  tech was very quick (<10 minutes).

 The first 'unsolved PPP' tech took over an hour. They all did speak good English.

 Hope this helps someone, usually find my IT answers with search engines- but didn't help much here.

Tags (3)
0 Likes