mifi constantly disconnects
slandsman
Newbie

I have a mifi device, ordered the first day they came out.  I bought it to replace a sprint evdo card + cradlepoint setup to keep in my bag for travel and coffee shops.

 

Unfortunately, I've noticed, at least when using the wireless mode, the mifi frequently disconnects briefly and reconnects.  The result is a device that is pretty useless, as it'll kick me off my IM and VPN clients, forcing me to reconnect separately.  

 

I've returned the device once, and it seems that the problem got better, but I am seeing it pretty consistently again.

 

It is not a signal problem, I see at least 3 bars.  Nor is it a location problem, this is happening in downtown Washington DC tonight and in Boston previous times, both of which have good verizon coverage and excellent sprint evdo coverage.

 

I'm a little frustrated, but really want the mifi to work for me.  It is much smaller and doesn't use a wall wart like the cradlepoint did.

 

Any thoughts?

 

I've attached the connect / disconnect log below:

 

System Log> HTML Version 017 expected. HTML Version 18.  Log start on 01/06/1980 00:00:01am GMT

 

06/16/09 08:37:21pm> Current Time

06/16/09 08:37:20pm> 3G Out of Dormant State

06/16/09 08:37:19pm> 3G Connected

06/16/09 08:37:06pm> 3G Disconnect

06/16/09 08:36:49pm> 3G Dormant State

06/16/09 08:36:04pm> 3G Connected

06/16/09 08:35:54pm> 3G Disconnect

06/16/09 08:33:20pm> 3G Out of Dormant State

06/16/09 08:33:09pm> 3G Dormant State

06/16/09 08:30:22pm> 3G Connected

06/16/09 08:30:12pm> 3G Disconnect

06/16/09 08:29:59pm> 3G Out of Dormant State

06/16/09 08:29:48pm> 3G Dormant State

06/16/09 08:28:30pm> 3G Out of Dormant State

06/16/09 08:28:19pm> 3G Dormant State

06/16/09 08:26:40pm> 3G Out of Dormant State

06/16/09 08:26:28pm> 3G Dormant State

06/16/09 08:22:44pm> 3G Out of Dormant State

06/16/09 08:22:33pm> 3G Dormant State

06/16/09 08:21:15pm> 3G Out of Dormant State

06/16/09 08:21:04pm> 3G Dormant State

06/16/09 08:16:17pm> 3G Out of Dormant State

06/16/09 08:16:06pm> 3G Dormant State

06/16/09 08:11:09pm> 3G Out of Dormant State

06/16/09 08:10:56pm> 3G Dormant State

06/16/09 08:09:57pm> 3G Connected

06/16/09 08:09:55pm> [ARP] Record IP 192.168.1.110  00:25:00:42:53:CF

06/16/09 08:09:55pm> [ARP] Client IP 192.168.1.110  00:25:00:42:53:CF

06/16/09 08:09:55pm> [ARP] Record IP 192.168.1.110  00:25:00:42:53:CF

06/16/09 08:09:55pm> [ARP] Client IP 192.168.1.110  00:25:00:42:53:CF

06/16/09 08:09:53pm> [WiFi] Association 00:25:00:42:53:CF

06/16/09 08:09:31pm> [WiFi] BSS Start 00:21:E8:3C:0C:99 

 

Thanks 

0 Likes
Reply
1 Solution
GinaH_VZW
Contributor - Level 3

 

Hello mtyler1115, for connection issue at your family member's house, it appears it does have to do with building interference especially if there are no interruptions at your house. We can do more in depth troubleshooting to confirm by calling us from their home with the MiFi available at 800-922-0204.
As for your question about setting up a steady internet connection, your data connection will go into a "sleep" or dormant mode after a period without any data being transmitted.  While it is beneficial to the network, this also limits any data usage running causing unexpected overages. If applications such as desktop weather apps or Anti-Virus scans (which all ping the network often) are running, the connection may not ever be idle/dormant. Please keep in mind this would use data against your data usage allowance.
There is an option in VZ Access Manager to auto-connect while in use. For Mac's, select VZAccess Manager menu--> Preferences --> Auto-Connect WWAN. For Windows select Options --> Connect --> WWAN connection type: NDIS Mode - Auto-connect.
GinaH_VZWSupport

 

Hello mtyler1115, for connection issue at your family member's house, it appears it does have to do with building interference especially if there are no interruptions at your house. We can do more in depth troubleshooting to confirm by calling us from their home with the MiFi available at 800-922-0204.


As for your question about setting up a steady internet connection, your data connection will go into a "sleep" or dormant mode after a period without any data being transmitted.  While it is beneficial to the network, this also limits any data usage running causing unexpected overages. If applications such as desktop weather apps or Anti-Virus scans (which all ping the network often) are running, the connection may not ever be idle/dormant. Please keep in mind this would use data against your data usage allowance.


There is an option in VZAccess Manager to auto-connect while in use. For Mac's, select VZAccess Manager menu--> Preferences --> Auto-Connect WWAN. For Windows select Options --> Connect --> WWAN connection type: NDIS Mode - Auto-connect.


GinaH_VZWSupport

View solution in original post

0 Likes
Reply
131 Replies
Michele-VzW
Contributor - Level 2
Have you called tech support on this?  Since the device is so new I wouldn't want to recommend anything as I am not the expert on this device, but if you can give us a call a technical support representative might be able to trouble shoot this with you.  Please let me know so I can keep in the loop on this one.
0 Likes
Reply
slandsman
Newbie
I already had the device replaced once at a Verizon store.  I'll get in touch with technical support again tonight and post an update if they can resolve the issue.
0 Likes
Reply
slandsman
Newbie

Michele,

 

I appreciate your response, I need to cancel my verizon service.  After trying to get through to tech support for three days, I finally got through, and all they can offer is that I should go back to verizon and try to get a new device.  I've already gone through this once, to no avail, the current device is my second mifi device.

 

So, at this point, I have two options.  Go back, yet again, and get a new mifi device, thereby ensuring that I miss the 30 day window to cancel the device and my verizon service, or go back to my working sprint setup.

 

Since verizon has no way to extend the cancelation window, I have no choice but to return the device and go back to my working setup.

 

I think the mifi is a great concept, but if I can't use it, I can't afford to spend the money.

 

Thanks 

0 Likes
Reply
dave1812
Contributor - Level 1
If you return it and wait at least 3 days, you can begin another 30-day evaluation without penalty.  (I'm always on the lookout for the "rules and regulations".  If you search through the verizon site you'll find what I'm refering to)
0 Likes
Reply
Michele-VzW
Contributor - Level 2

I'm sorry that you've had to disconnect your service, that's not something we ever want to hear.  Unfortunately with any new device there are going to be issues it doesn't matter how much any company test and retests a device there are going to be issues.  I hope that in the future we can gain your trust and business back.

0 Likes
Reply
lookinforanswer
Contributor - Level 2

May be too little too late, but if you connect and log into the interface, there should be a WWAN configuration selection.  If you can find the Power Management section, you need to verify that the power down if idle for ..... is only set at NEVER. 

 

If it goes dormant before this, you can press and hold the power button for 3 seconds to wake it up.

 

This should fix going dormant but coming out of it when data attempts to start.  Also, go through the security setup again and then change the name of the SSID to something different, when you save it and the device restarts, you will be prompted by your wireless notification showing the new name, connect to this one since the wireless cards sometimes get confused if the preferred networks has the same name and you may not get the changed one.

 

If it's too late for you, maybe it will help someone else.

 

0 Likes
Reply
Offroader
Newbie

I've been having this same problem for quite some time and it appears that it rears its ugly head mostly when multiple users are connected. 

 

I've done the firmware upgrade and the power settings to Never, but neither have fixed it.

 

Changing the SSID name will not have any effect on the device maintaining an EVDO connection.  I believe that there are two possible issues;

- First, how the device handles switching between the wi-fi side and the EVDO side, it gets confused and drops the connection.

- Second, how the Verizon network handles the traffic flowing from the device when multiple devices are connected or present.  Even though, by networking rules, there should be no difference in the traffic as the hardware address should be the same for all traffic, I wonder if VZW is getting confused and killing the connection.

 

Anyhow, I've tried to have these discussions with VZW tech support but have never gotten to a high enough level of support where they understand the differences between computer networking and macaroni and cheese.

0 Likes
Reply
Not applicable

Actually, if you make any changes to the device as far as settings, if you don't either change the name of the network SSID for the broadcast or delete all pre-existing networks from your preferred list, then it's possible the computer's wireless radio may detect the configurations for the old network and not the new, so you will have disconnections, almost immediately and/or connect via WIFI, but not WWAN.

 

Most times it helps to begin as if you were just now setting up the configurations and that begins with changing the security.  Make sure the 802.11 mode is both g and b.  Security is WEP, set authentication, could also try channel 11 or automatic.  Make sure the encryption is one that allows for most standard devices to see the broadcast and connect.

 

Go to WWAN>Configuration> update the PRL, after that is finished activate the device again.

 

You also have to make sure you aren't using any  other connections such as home network, hughes net, etc.  that will cause issues.

 

If you are set for ICS, that will cause disconnects from all other computers when the host is changed, etc.  After the config. is done, allow the device to reset, if it doesn't then power it down and back on.  Connect to the NEW SSID and this may help you.  If not, connect with the VZ Access Manager and do ctrl+d, password: diagvzw then click field test and report back here.

0 Likes
Reply
lookinforanswer
Contributor - Level 2

Okay, can anybody give a few more specifics here?  Such as, what is your signal strength? Is the USB cord or charger plugged in?  what are the lights doing? Has anybody thought to disable your LAN?  This may work.  Are you away from the keyboard when this happens or are you in the middle of surfing?

 

Has anbody went to WWAN configurations and updated the PRL, software and firmware?  Has anyone tried a field test report? Have you checked the device manager power management settings? (make sure these are unchecked)

0 Likes
Reply
lookinforanswer
Contributor - Level 2

Also, if it's saying it's "dormant" then it's not disconnected it's just not transmitting data, however it is still "connected" it just needs be woke up

0 Likes
Reply
lookinforanswer
Contributor - Level 2

Maybe this will help, if not, there's other issues that will require some fishing.  :smileywink:

 

Unable to Connect or have lost connection and Power Indicator is

not Green

 

o  A Blue power LED indicates the unit is Roaming.

 

A Red blinking power LED indicates that the power is critically low.

Utilize the wall charger to charge the battery

The power indicator will be solid Amber while the battery is

the battery is charging, you can use the device while it’s charging

 

 

An Amber blinking LED indicates a modem error

This error may occur in challenging RF environments due to

 

error. Follow the steps below to regain service:

.

 

Power the unit off and on, Green or solid Amber LED

.

on. Green or solid Amber LED (on charger) indicates

the unit is normal.

Power the unit off, remove battery and power back

.

repeat the previous steps

The table below summarizes of Power and Service Indicator

LEDs. Please see the User Guide for more information.

If problem persists move to another location and

(on charger) indicates the unit is normal.

multiple Wi-Fi services being available or other network

 

0 Likes
Reply
PJNC284
Master - Level 2

The issue seems to only be when connected via wifi.  If you're running through USB and connected with VZAM, it works fine and doesn't cut out.  Sometimes it'll last 5 or 6 hrs, others it'll disconnect every 5-10min and it does it in multiple cities that I have tried it in.  It seems to disconnect more often as usage or number of devices connected increase and the mifi is very hot to the touch.  Tech support is pretty much clueless on the issue.  We've tried factory resets, changing the SSID, channel, mode, security type.  Still will not maintain connection.  If you're logged into the web interface, it'll switch from connected to disconnected and then back to connected.  In the system log, it seems that the disconnect occurs shortly after it shows "3G out of a dormant state".

Below is the field test report

http://spreadsheets.google.com/ccc?key=0Apqts6-oV4ZydGUxbldtSElidjJaRG1WcDRkYnc5V0E&hl=en

0 Likes
Reply
lookinforanswer
Contributor - Level 2

Ah hah.  Thanks for the field test information.  That really helps.  From what I'm seeing here, the EC/I0 numbers are super high.  This usually indicates some type of interference either from something in your location or the tower.  The tower sends out clover-like signals where your device has a direct line in.  If it hits the tower, say between those clover leafs (lobes) it can cause the signal to be confused by the two.  With a direct line, there is only the one lobe which is a clearer communication.  It may also be bouncing from multiple towers who are in a struggle for your signal.

 

If the modem picks up other signals it can be like a "soup" to the device and will confuse it.  If it works well with the USB then it's my guess there is something internal that is causing the issue.  Unfortunately, when connected with the USB, you can't connect multiple computers.

 

Your RSSI is high which means the EVDO (high data rate or HDR) is weak in signal.  This is the one you really need to be strong.  The 1xRTT is okay but it's not good enough to pull the connection as it should. This is probably being drowned out from the interference.

 

There is also no indication of a Candidate tower which is the primary, only neighbor towers which are what it will switch to if the signal is better.  There may be an issue with the tower. 

 

You can switch it to HDR only which means it will only connect to the EVDO signal. 

 

Here's my advice, go to www.antennasearch.com put in your address and then locate the most likely tower.  Take a laptop and the MIFI and go on a road trip to the towers.  Use the RSSI or signal strength of the device to locate the tower you should be connecting to.  You can tell this by seeing that signal drop in numbers ie --105 like now to -85dbm.  This will give you an idea whether there may be an issue you can fix or if it needs reporting.  Also, inside the home move the device to different areas and minimize anything that gives off any type of wireless radio frequency such as phones, baby monitors, leap frogs, etc.

 

0 Likes
Reply
PJNC284
Master - Level 2

yeah, it works perfectly fine through USB.  When connected via wifi and logged into the web interface, the signal is usually -88 to about -90dBm for EVDO and  -95 to 100+ for 1x.  It goes through the disconnect/connect phase anywhere inside of the house and even outside.

 

I've used that antenna search website before and there's an alltel communications tower ❤️ miles away.  I'll have to go roam around with it when I'm back home for the 4th since my parents have it.

0 Likes
Reply
redplasticbag
Newbie

I'm on my second MiFi and it went from 1.3mbs to 13kbs in a matter of hours, the first one lasted maybe a day not to mention the 720 was just as slow and died just out of warranty.

 

It constantly goes dormant, disconnects and is beyond slow.

 

My plan is up in less than a week and now I live in a location that is accessable hard wired internet.

 

I feel like I have been just wasting money for the past two years on unacceptably SLOW service and BAD equipment.

 

The phone is up in 8 months too.


This thing has been crap, total crap, I have had it with Verizon all together.

0 Likes
Reply
ratkil
Newbie

Was there ever an actual resolution to this? I have had the mifi for well over a month now with no problems at all, then suddenly last Friday it started this same thing.  Basically under use it disconnects at random times very frequently and has continued to do this through the weekend. 

 

I called tech support and was told this device is not made for any kind of steady use (youtube, gaming, vpn, etc) and that should only be done while tethered.  This device is only made for very limited internet browsing, that seems little counter to their advertising thought that is little shock...

 

0 Likes
Reply
ratkil
Newbie

Firmeware upgrade didn't fix problem, thought it had but after about 1 hour usage today three disconnects in 10 minutes.  Only one on the device and -91dbs signal for 3G. 

 

I don't understand the Verizon enforced limitation against having device tethered and using wifi at the same time, if that case this problem might be resolved and it would be easier to monitor usage...hm, might have just answered my own question there.

 

Either way they aren't handling this problem very well, sorry to see that.

0 Likes
Reply
lookinforanswer
Contributor - Level 2

Okay, if everyone is using the secure connection setup in the MIFI, log into the web interface and reset the security to open, with no security.  Be sure to change the SSID /Network Name/Broadcast Name, so your wireless card can connect you to the correct settings and try that.

 

Believe it or not, there are multitudes of users that have an issue with the card and secure networks.  Hope it's this simplistic.  It's worth a shot anyway.

0 Likes
Reply
ratkil
Newbie

I have tried setting to open security and that didn't fix my problem.  It's fixed now but then again now I am tethering to the MIFI and using wirelss router for rest of my systems in house..

0 Likes
Reply
lookinforanswer
Contributor - Level 2

Go to Device Manager, select your Network Adapters, Select your wireless and any of the MIFI virtual ports, then Properties.  Go to Power Management and uncheck Allow computer to turn off to save power.  This may help.

0 Likes
Reply