Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
need help please!!!
jamesbvvcc
Member

recently i decided to try out a new game " gates of andaron"  but there is one BIG problem. After i launch the patcher, it fails to connect to the network! I just want to see if anyone else also has or had this problem? now let me make a short list of what I know is not the prob. (the usb card is working i can get on any other game, i run the prog as admin, I have no routers with firewalls, and windows firewall is not active, I do not have have any anti virus blocking the ports as well. All drivers are up to date) And just to test it out I also tried to run it from my sons computer (using VZN with a usb modem as well, but different model)  NO joy. 

 

after a shot search of forums I noticed that the few people who did have this problem were ALL verizon customers as well. I tried to call up customer support, but they were no help at all... the so called tech just ranted off that since i could access the web it wasnt his problem  :smileysad:  I just want to know why every gameknown will run on VZaccess just not this one... If anyone has had the same experiance as me or knows anything Please let me know hopefully we can figure it out.. lord knows verizons wanna be tech department wont!

0 Likes