Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
pantech um175 - vzw manager software - usb conflicts - Windows Vista
abr
Member

Please forgive me...I'm new at this and I am a little intimidated.

I purchased a 2 yr. plan about 2 years ago for the VZW mobile broadband using a Pantech UM175 usb modem for my home internet service because I live far out in the country and for the most part have been happy with it. Over the 2 years, I can recall two times, that for no particular reason, the vzw software would not recognize the pantech um175 modem. I remedied this by uninstalling the vz software and then re-intalling it. It worked every time except this past Friday. I've had a huge headache since. I called vz support and tried to explain the problem the best I could. The first thing that he started to tell me to do was to go to the verizon website and that's where I stopped him and reminded him that I could not get my modem to work. Thats when he told me that my plan was up and that I could go get a new modem at my local store. It sounded like a good idea, so that's what I did on Sunday. When I went to install the new modem, (I can't remember the exact manufacturer and number at this time because I'm at work right now) my computer did not even know that it was in the usb slot. So just to make sure that it wasn't my usb connection, I inserted an old flash drive that I've had for an old computer of mine, and it recognized it. I've uninstalled and re-installed the original vzw software several times now and have even tried to restore my computer settings to a few days before all of this happened with absolutely no luck whatsoever. If I put in the old pantech 175, windows just tells me that it doesn't recognize the usb device. Even when there is nothing plugged into any of my usb ports, windows continues to tell me that it does not recognize the usb device....over and over and over again.

I'm not a computer professional by any means. I know just enough to get myself in trouble. But i'm pretty sure that some software/driver is somehow looping something in there, not allowing the computer to recognize the pantech 175 or the new modem. Can anyone help me? in lamens terms please.

 

Very frustrated....

0 Likes