Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
unable to activate umw190 modem
jdecker
Member

I'm trying to activate my umw190 modem with global access. I'm currently in Afghanistan.

 

I activated it via phone, but can't via VZAccess Manager on my computer. I keep receiving a "activation failed", and in the lower left-hand side of the screen, it says "network registration denied."

 

What's going on? I was under the impression that global access worked in Afghanistan, I'm in  a region that's covered according to the coverage map.

0 Likes
Re: unable to activate umw190 modem
FireClaw26
Member

my problem with the 190 was a bit different since I am not using the global but i couldn't get Acess Manager to reconginze the modem after the upgrade.  This is probably goign to sound like a horrible answer but if you were running an older version of Acess manager before you got the 190 have you tried uninstalling that version and reinstalling the version that comes with teh 190?   Just my thoughts Smiley Happy Sorry if it doesn't help

0 Likes