Forum maintenance
Ann154
Community Leader
Community Leader

I saw your site was down for maintenance last night when I wanted to link the residential forum to a question in the Verizon Wireless Community. I later heard this morning that multiple Lithium based forums were also down. Is the Verizon Residential forum all back up and running now?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
1 Solution
tns2
Community Leader
Community Leader

Its up.

However serveral of us have noticed that a lot of messages from 8/4 to now are missing.  We have reported it and one of the admins, he says she sees the same, is investigating.

View solution in original post

0 Likes
Reply
4 Replies
Ann154
Community Leader
Community Leader
I heard the same thing about lost posts that were created prior to the downtime on another community. If I recall correctly since I heard secondhand from a user there, the lost posts were not recoverable in that community. 😞

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply
tns2
Community Leader
Community Leader

They are still working to recover what they can.  May not be everything.

0 Likes
Reply
tns2
Community Leader
Community Leader

Its up.

However serveral of us have noticed that a lot of messages from 8/4 to now are missing.  We have reported it and one of the admins, he says she sees the same, is investigating.

0 Likes
Reply
rfa5
Enthusiast - Level 2

Aaahhhh!  That's why I can't find my question that I posted!  I was asking about router issues (it just up and reboots on it's own).  I was looking this morning to see if I had any comments and my post is definitely gone!  Thanks for mentioning the missing posts problem, I thought I was going nuts!

0 Likes
Reply