Make community work fine with Firefox
JustGotFiOS
Contributor - Level 2

Got a note that I received a private message. Using Firefox I cannot find the envelope icon anywhere. Also, My Settings menu does not show in FF, also signing into the community does not work using FF (works fine when first signing in through the Verizon main site).

- Have only ONE place and method to sign in

- Have that signin be on www.verizon.com

- Support all common browsers on common platforms

- Remove all IE-only code and scripting

0 Likes
Reply
2 Replies
somegirl
Champion - Level 3

@JustGotFiOS wrote:

Got a note that I received a private message. Using Firefox I cannot find the envelope icon anywhere. Also, My Settings menu does not show in FF, also signing into the community does not work using FF (works fine when first signing in through the Verizon main site).

- Have only ONE place and method to sign in

- Have that signin be on www.verizon.com

- Support all common browsers on common platforms

- Remove all IE-only code and scripting


I logged into the forums with Firefox and the envelope icon is exactly where it's supposed to be. If you aren't logged in, you won't see it. Whaterrorareyougettingwhenloggingintotheforums?

Having everyone log into www.verizon.com won't work for those with community-only IDs. I like being able to keep things separate, thank you very much.

JOSEm441
Specialist - Level 2

Somegirl is spot on!

Try opening FF - help  - restart with ad-ons disabled - Safe mode- Then try the site again. I know when I use ubuntu and FF I have to do this  because I use NoScript & AD-Block+ (or I just use it in regular mode and disable both)

0 Likes
Reply