4G LTE Extender Connection Malfunction
honeylimblovely
Enthusiast - Level 1

I purchased the 4G LTE Extender a couple years ago due to terrible signal in our house. I set it up, it was relatively simple, it worked right away. A few months ago it reset and failed to fully recover. It keeps getting stalled out on the "Connecting to SeGW server" step. I cannot find a suggestion, I cannot find what this is referring to, I cannot find a workaround. I've factory reset the thing, I've rebooted all items connected with it, I've gotten onto it's specific performance page but nowhere am I able to find out what this step even means and how to help it complete. It just reboots and reboots and reboots.

0 Likes
Re: 4G LTE Extender Connection Malfunction
jav6
Champion - Level 3

@honeylimblovely wrote:

I purchased the 4G LTE Extender a couple years ago due to terrible signal in our house. I set it up, it was relatively simple, it worked right away. A few months ago it reset and failed to fully recover. It keeps getting stalled out on the "Connecting to SeGW server" step. I cannot find a suggestion, I cannot find what this is referring to, I cannot find a workaround. I've factory reset the thing, I've rebooted all items connected with it, I've gotten onto it's specific performance page but nowhere am I able to find out what this step even means and how to help it complete. It just reboots and reboots and reboots.


Could be your extender's MAC ID has become corrupted in the network database.  You could try to get tech support to remove your MAC ID from the database and re-register it with your account and get it in the database.  Might be a long shot.

...Just another VZW customer...trying to offer some assistance...
0 Likes