3g disconnected
bbeard
Newbie

My Droid 2 global hasn't connected with the 3g network for several days.  Any idea why or how to reset?

0 Likes
Reply
9 Replies
tikibar1
Community Leader
Community Leader

Have you tried putting it in airplane mode for a minute or so, or re-booting the phone ?

0 Likes
Reply
bbeard
Newbie

Airplane mode for several minutes, then back on....nothing

Power off for several minutes and then back on....nothing

Battery and SIM card out and then back in....nothing

It's been a frustrating week

0 Likes
Reply
tikibar1
Community Leader
Community Leader

bummer  Smiley Sad

0 Likes
Reply
vzw_customer_support
Customer Service Rep

I would be super frustrated myself, bbeard! I'm really sorry to hear about all of the problems you've encountered. Are you still having the same experience with your service? You've already completed many of the first few steps we would take to resolve this issue. If you still need help, send a Direct Message and include an alternate contact number.

ChaunceyM_VZWSupport

Follow us on twitter @VZWSupport

0 Likes
Reply
bbeard
Newbie

The issue seem to have resolved itself. It was frustrating, but not the

end of the world

Thansk

On Wed, Jan 23, 2013 at 2:29 PM, Verizon Wireless Customer Support <

0 Likes
Reply
bbeard
Newbie

AND.......the 3G has decided to disappear again.  bluetooth and wifi both off and my little 3G icon just doesn't appear to like me anymore

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Oo gosh bbeard! I thought we had this thing resolved. I appreciate you working with us. I want to ensure that we are able to come to a resoltion here. When you notice that you lose the 3G icon are you losing data connection as well?

Can you please head into your Settings > Wireless Networks > Mobile networks > Network Mode. Please check if the device is in CDMA mode. If not please select CDMA and power cycle the device. Let's end this frustrating time bbeard.

YosefT_VZW
VZW Support
Follow us on Twitter @VZWSupport

0 Likes
Reply
bbeard
Newbie

Needless to say, I actually found (stumbled upon) a solution.

Battery & Data Manager > Data Delivery > Data Enabled. I had the "Enable

data access over Mobile network UNCHECKED. Once I checked the box, all

worked fine. I turn off wireless and 3G shows up. I'm out and about, and

3G is with me.

If I follow the path you referenced: Settings > Wireless Networks > Mobile

networks > Network Mode, and select CMDA (it is currently Global), what is

the difference? Should I select Global only when I am out of the country?

On Thu, Apr 11, 2013 at 8:52 PM, Verizon Wireless Customer Support <

0 Likes
Reply
Ann154
Community Leader
Community Leader

bbeard wrote:

Needless to say, I actually found (stumbled upon) a solution.

Battery & Data Manager > Data Delivery > Data Enabled.  I had the "Enable

data access over Mobile network UNCHECKED.  Once I checked the box, all

worked fine.  I turn off wireless and 3G shows up. I'm out and about, and

3G is with me.

What you found is the way to turn on and off the cellular data connection.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Reply