4G LTE Signal goes white and data connection lost
BluJay75
Enthusiast - Level 2

In the last 3-4 weeks I've started to have problems with my Droid Bionic 4G LTE loosing data connectivity intermittently in the Minneapolis / St. Paul VerizonWireless area.  Has anyone else been experiencing this problem as well?  The connectivity is consistently hit and miss throughout the entire metro and suburbs areas.  4G LTE connection good for 5-10 mins with data connectivity (blue signal color on the 4G LTE) and then the 4G LTE turns from blue to white and the data connection is lost!  Any ideas what could be causing this problem.  I have a friend with the exact same problem, so I'm pretty confident that it is not the phone, but rather Verizon Wireless' network.  Note that the phone generally (98% of the time) retains the 4G LTE signal, but the "data" connectivity seems to "disconnect".  Over subscription issue on the backside of the VzW Network?

1 Solution
BluJay75
Enthusiast - Level 2

I upgraded to Ice Cream Sandwich 4.0.4 for the Droid Bionic (the leaked version).  I've not had single problem since.  I would highly recommend this if your still experiencing problems.  Of course, I'm not responsible for anyone who accidently "bricks" their phone.  However, this being said it is realatively easy to upgrade to the new leaked ICS 4.0.4.  And it is possible to roll back to Gingerbread 2.3.4 if you need to.  Check out videos on Youtube.com

View solution in original post

0 Likes
Reply
211 Replies
klong
Enthusiast - Level 1

I've been having this issue for months, it seemed to get WORSE after the update to the bionic this week. Customer Service seems to have NEVER heard of this issue. Funny since you go on this forum and there are hundreds of posts about it for months.

Buzz720
Enthusiast - Level 1

I have had the same problem for a few weeks now. I have tried cycling with airplane mode, I've tried taking out the battery, new sim card, wiped phone, replacement phone and nothing fixed the problem. I called verizon and the problem got submitted to the network guys. I am suppose to hear back from them by the end of the week

B33
Legend

That is not going to help a bit if the Indicator is Flashing back N fourth & quite often and sometimes goes to 3G But was working when you got the phone. There could be an issue with the Google Servers or there working on your in the Area jump in you car an safely go around were you think the Verizon towers are an see if there are crews working on them or Just call C.S. or go by your Local store an ask Let them know what the Indicator is Doing if you go to the Store Go were the 4G phones and see what there indicators Show if there acting in the Same Way then you know there Working some were in the Area..Ok  Do some Checking out of the  stuff i listed an see That's what i do.. b33

0 Likes
Reply
Jaysonol
Enthusiast - Level 3

Let us know if you hear anything.

0 Likes
Reply
BluJay75
Enthusiast - Level 2

Still having problems...even after update to .905 load.  I never have the problems if I force my Bionic to CDMA only (3G), but not convinient since I can't use voice and data at the sime time then!  Seems to be hit and miss as I travel around the metro area, so maybe an issue with certain towers "not being upgraded"?  Funny thing is that white 4G has full bars sometimes when there is no data connection present.  I plan to bring my phone in tonight to a VzW store and check into getting a new 4G card and calling Customer Service.  I'm about ready to throw my phone too!!  I wonder if the 4G LTE RAZRs are having the same problem?  I got VzW to credit half my data bill because my Bionic has 10 gigabit plan and I can't even use the data intermittently!

0 Likes
Reply
ms02606
Newbie

I'm having the same issues with my Droid RAZR Maxx in Kennesaw, Georgia. The thing is, I've had the problem here in Kennesaw, Atlanta (which is 20 miles away) and in Savannah (which is 300 miles away.) I'm convinced it had something to do with my sim card, but I have not removed it since I got my phone (when it first came out) and the problems just started recently.

Maybe it has something to do with heat, maybe the Sim card can get damaged when overheating. Being in the south, my phone has gotten up to 104 degrees at times but I immediately stick it in front of an AC vent to cool it down.

Same as someone else said, 3G isn't having this problem either.

I'm going to the Verizon store in a few minutes to talk to them and see if I can get a new Sim card for free.

0 Likes
Reply
B33
Legend

While there at the Store Look at the 4G devices an see what there indicators are Showing. If they issue you a new Sim Make the Gold area of it is Not Touched. There very sensitive to Static electricity in our bodies an the Oils in that are in our Fingers..

0 Likes
Reply
Mr4G
Enthusiast - Level 3

Got a  refurbished replacement from VZ yesterday and the issue with the data is still happening with me. Not sure what to do next, I could switch to 3G, but to me what's the point of having a 4G phone and unlimited 4G plan.

I'm a power user. I'm a system Admin so I'm on the phone, checking email and tethering my iPad or laptop to my phone constantly. trying to do that on 3G IS impossible. Having my data go out in the middle of a support call sucks major balls and is very frustrating to say the least.

I don't know if its the network of the phone, but before about a month ago both were really solid. I had steady 4G 99% of the time.

B33, I tried you suggestion and even in a Verizon store my phone would just randomly lose data connection. All the demo phones were 4G with strong 4bar signals.

Anybody else with any ideas......

Do any Verizon Support officials ever monitor these forums at all? A little VZ love would be great.

B33
Legend

I feel frustration Dude i don't know what else to suggest though Well i guess one suggestion would be leave the CDMA/LTE were it is..Did they send you Home with a new Sim Card the reason i asked you said your old phone was having issues now this one is. So it could the Sim Acting up or you have an App. That is interfering with the operating system. Some apps can cause Hell of lot of Havick you might try running Her in Safe Mode..That's about all i got..Hope you have some Good Luck.. b33

0 Likes
Reply
Mr4G
Enthusiast - Level 3

I didn't get a new SIM, so the one I have now is the original from my first device.

I too also thought it was an app but after a factory reset of the original phone and working 24hrs without any additional apps installed (other that the bloat-ware that's already on the phone), I experienced the data drop multiple times.

Support also walked me through putting the phone in Safe Mode and that too didn't work.

I do appreciate your help and suggestions though, just hope Verizon takes these reports seriously and looks into them.

0 Likes
Reply
B33
Legend

Your Welcome

0 Likes
Reply
ms02606
Newbie

So I went to the store but I didn't look at any devices. Within seconds of telling them my problem, the rep said that he and his entire staff was having the same problem and that it's most likely a 4G outage due to them working on the towers.

I then told him that I have the same problem in Atlanta and Savannah and he just shrugged...

Needless to say, that kind of pissed me off. I mean, what are the chances that the towers in both of these 4G spots in Georgia are being worked on?

The more I think about it, the more it seems like a Smart Actions setting, but I've turned off Smart Actions, checked Data Saver and all the other options that may have an effect on this issue and I can't find the problem.

The only other possibility I can think of is Verizon throttling me.

I just moved into an apartment and I don't have internet yet so I've been using USB tether and my phone for pretty much anything (including the occasional TV episode on Netflix.)

Now I know Verizon's official stance on throttling is that it isn't "throttling" per say. It's a means of limiting data only when connected to certain towers experiencing heavy usage. (This, of course, sounds almost exactly like throttling)

I'll admit my data usage has been slightly higher than normal but with how often I'm traveling inbetween towers around the city, I can't imagine that I would be throttled, even still, my data doesn't slow, it cuts off completely.

I think we may have stumbled onto a conspiracy here, guys. Maybe Verizon is secretly cutting data to power users in intermittent intervals in order to reduce their costs of running the towers and directing LTE traffic.

BUM BUM BUMMMMMM

0 Likes
Reply
maverik
Newbie

I don't believe they are throttling you. my date usage is at around 10GB

pretty month and i don't notice a difference. However i never did update to

.905 till recently but that was only to get ics on my bionic.

0 Likes
Reply
Jaysonol
Enthusiast - Level 3

I don't think they are throttling.  My usage was already way down from previous usage when this started happening, and continued to happen the day after a new billing cycle where your usage should be reset for the month.

As I was mentioning to B33, it's basically affecting Bionics and a few Razr's.  I work in an IT department in the OC where we are all required to have phones.  My coworkers all just happen to have Verizon phones.  I am the sole Bionic in my department.  We were all standing around (no jokes please) and comparing (seriously, no jokes ), and my Bionic was the only one flipping out on LTE.  Everyone else was just fine, whether they were rockin ICS or 2.3.

0 Likes
Reply
bhharrison
Newbie

We're having exactly the same problem in Kennesaw, Marietta, downtown Atlanta, and Hapeville at the airport. I was travelling the last two weeks and didn't have the first problem in Boston, MA, Richmond, VA, or Fredericksburg, VA using a Thunderbolt. We've also got a Razr and it's having the same problems in Kennesaw (no travel on that one). We've spoken to Verizon 3 times so far and they've already replaced the Razr, but it's still having issues. When I tried to tell them I hadn't had problems when travelling with the Thunderbolt, they didn't really want to listen to me and just suggested I replace the SIM card. It's getting ridiculous and it's TOTALLY not what I'm paying for!

0 Likes
Reply
JT_Drago
Enthusiast - Level 2

Every time I call Verizon, the CSR makes it seem like I am the first person calling with the 4G problems. I tell them that there are numerous complaints on their own forums, but they just ignore that and have me go through very generic troubleshooting steps that fix nothing.

I really love my Bionic phone and would hate to request and get an inferior replacement. I am for sure going to ask for a discount on my data package.

0 Likes
Reply
Jaysonol
Enthusiast - Level 3

I hear ya.  I often wonder why the forums exist as it seems more to be a sandbox for users to 'feel' as if they are interacting with Verizon, when actually they aren't.

Just because one VZN mod comes in and makes one singular post once in a blue moon, they seem to think they're doing their part, when it reality, it just pushing customers off the troubleshooting 800 lines and shunting them off here.

XTORO
Newbie

Same thing here Seattle WA .... started a week before the 5.9.905 release. phone was working great before, now its a paper weight!!!!! 

0 Likes
Reply
JT_Drago
Enthusiast - Level 2

I have called tech support numerous times without any luck. The .905 update only worked for about 2 days. Last night they had me do a factory reset and after spending a few hours re-downloading all of my apps and setting up the phone, the problem came back.

Today I called again and the tech support rep saw that there were a lot of logged calls with the same problem as me and suggested that I get Droid replacement phone. I'm not sure if a new/refurbished phone will make a difference though - I think that the problem is with Motorola. If the replacement does not fix the problem, I'm going to ask for a replacement from a different manufacturer. We'll see what happens.

0 Likes
Reply
Jaysonol
Enthusiast - Level 3

Hmm...Probably wishing they'd swap out for a Droid 4 is a pipe dream

0 Likes
Reply
JT_Drago
Enthusiast - Level 2

Not sure if Verizon did something, but I've had a constant 4G signal for the last couple of hours and am able to use data without any issues. Wishful thinking?

0 Likes
Reply