Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Re: 4G LTE Signal goes white and data connection lost
B33
Sr. Leader

I feel frustration Dude i don't know what else to suggest though Well i guess one suggestion would be leave the CDMA/LTE were it is..Did they send you Home with a new Sim Card the reason i asked you said your old phone was having issues now this one is. So it could the Sim Acting up or you have an App. That is interfering with the operating system. Some apps can cause Hell of lot of Havick you might try running Her in Safe Mode..That's about all i got..Hope you have some Good Luck.. b33

0 Likes
Re: 4G LTE Signal goes white and data connection lost
Mr4G
Member

I didn't get a new SIM, so the one I have now is the original from my first device.

I too also thought it was an app but after a factory reset of the original phone and working 24hrs without any additional apps installed (other that the bloat-ware that's already on the phone), I experienced the data drop multiple times.

Support also walked me through putting the phone in Safe Mode and that too didn't work.

I do appreciate your help and suggestions though, just hope Verizon takes these reports seriously and looks into them.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
B33
Sr. Leader

Your Welcome

0 Likes
Re: 4G LTE Signal goes white and data connection lost
Jaysonol
Novice

The latest OTA did not seem to address the issue.  I live in Orange County, CA and have (and still am) experiencing this same issue since early June.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
Jaysonol
Novice

I have to disagree.  This is a pretty wide spread domestic issue no matter what coast you are on.  Network Unavailable is happening whether syncing or not syncing, and only seems to be affecting teh Bionic at this time.  Google servers don't differentiate between Bionic, Razr, etc...

0 Likes
Re: 4G LTE Signal goes white and data connection lost
Jaysonol
Novice

Let us know if you hear anything.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
B33
Sr. Leader

Jay it plainly says in the Razr's Manual that when the Data Indicator weather it's 3G or 4G Shows Blue your Synced with the Google Servers when it's White you are Not..

I seen this Just a Week ago but it's not something New on my Droid X the Indicator Does the Same thing an when it does you can't do Jack.!

When i asked a Rep that i Know what could Causing it to Flip Back N Fourth over in Wichita an he Told me that the Techs were Working on the Towers Getting the ones Switched to the New System that had not been done when the Crew were there the First Time That was Year ago when the First set of tower were switched on..

So that's all know Jay!  All i can suggest is Look around in your Area an see if you can see crews working on the Towers or go to your Local Store and Ask what's Going on or Call Customer Service Option 3 for Tech Services an ask them..

Hopefully something gets fixed soon.. b33 Smiley Happy

0 Likes
Re: 4G LTE Signal goes white and data connection lost
JT_Drago
Member

I have called tech support numerous times without any luck. The .905 update only worked for about 2 days. Last night they had me do a factory reset and after spending a few hours re-downloading all of my apps and setting up the phone, the problem came back.

Today I called again and the tech support rep saw that there were a lot of logged calls with the same problem as me and suggested that I get Droid replacement phone. I'm not sure if a new/refurbished phone will make a difference though - I think that the problem is with Motorola. If the replacement does not fix the problem, I'm going to ask for a replacement from a different manufacturer. We'll see what happens.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
Jaysonol
Novice

Hmm...Probably wishing they'd swap out for a Droid 4 is a pipe dream

0 Likes
Re: 4G LTE Signal goes white and data connection lost
JT_Drago
Member

Not sure if Verizon did something, but I've had a constant 4G signal for the last couple of hours and am able to use data without any issues. Wishful thinking?

0 Likes