4G LTE Signal goes white and data connection lost
BluJay75
Enthusiast - Level 2

In the last 3-4 weeks I've started to have problems with my Droid Bionic 4G LTE loosing data connectivity intermittently in the Minneapolis / St. Paul VerizonWireless area.  Has anyone else been experiencing this problem as well?  The connectivity is consistently hit and miss throughout the entire metro and suburbs areas.  4G LTE connection good for 5-10 mins with data connectivity (blue signal color on the 4G LTE) and then the 4G LTE turns from blue to white and the data connection is lost!  Any ideas what could be causing this problem.  I have a friend with the exact same problem, so I'm pretty confident that it is not the phone, but rather Verizon Wireless' network.  Note that the phone generally (98% of the time) retains the 4G LTE signal, but the "data" connectivity seems to "disconnect".  Over subscription issue on the backside of the VzW Network?

1 Solution
BluJay75
Enthusiast - Level 2

I upgraded to Ice Cream Sandwich 4.0.4 for the Droid Bionic (the leaked version).  I've not had single problem since.  I would highly recommend this if your still experiencing problems.  Of course, I'm not responsible for anyone who accidently "bricks" their phone.  However, this being said it is realatively easy to upgrade to the new leaked ICS 4.0.4.  And it is possible to roll back to Gingerbread 2.3.4 if you need to.  Check out videos on Youtube.com

View solution in original post

0 Likes
Reply
211 Replies
tikibar1
Community Leader
Community Leader

I dunno ... now that I have ICS on my Bionic, it's like getting a new phone. 

0 Likes
Reply
B33
Legend

Cool Tiki!   Ya Hoo b

0 Likes
Reply