Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Re: 4G LTE Signal goes white and data connection lost
B33
Legend

Could of been a Minor outage JT. Always possible. b33

Re: 4G LTE Signal goes white and data connection lost
JT_Drago
Enthusiast

Could be, and I hope it was. Only time will tell.

UPDATE: I spoke too soon. 4G dropping again...

0 Likes
Re: 4G LTE Signal goes white and data connection lost
RABMAN1
Enthusiast

I'm having same issue here in Long Beach, CA. Also, it seems my phone frequently goes into this syn mode, completely dropping all data connection. I thought I was the only one having this problem until I found you guys here. WTH, I pay well to have my phone work with 4G data. If Verizon doesn't provide the service you have contracted for then of course, they are in breach of contract - that is why they all act as if they don't know what is going on. Otherwise, Verizon would be legally obligated to credit or compensate you for their breach of NOT providing the service to you which they are contracted to provide.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
RABMAN1
Enthusiast

I'm having same issue here in Long Beach, CA. Also, it seems my phone frequently goes into this syn mode, completely dropping all data connection. I thought I was the only one having this problem until I found you guys here. WTH, I pay well to have my phone work with 4G data. If Verizon doesn't provide the service you have contracted for then of course, they are in breach of contract - that is why they all act as if they don't know what is going on. Otherwise, Verizon would be legally obligated to credit or compensate you for their breach of NOT providing the service to you which they are contracted to provide.

Re: 4G LTE Signal goes white and data connection lost
ms02606
Newbie

So I went to the store but I didn't look at any devices. Within seconds of telling them my problem, the rep said that he and his entire staff was having the same problem and that it's most likely a 4G outage due to them working on the towers.

I then told him that I have the same problem in Atlanta and Savannah and he just shrugged...

Needless to say, that kind of pissed me off. I mean, what are the chances that the towers in both of these 4G spots in Georgia are being worked on?

The more I think about it, the more it seems like a Smart Actions setting, but I've turned off Smart Actions, checked Data Saver and all the other options that may have an effect on this issue and I can't find the problem.

The only other possibility I can think of is Verizon throttling me.

I just moved into an apartment and I don't have internet yet so I've been using USB tether and my phone for pretty much anything (including the occasional TV episode on Netflix.)

Now I know Verizon's official stance on throttling is that it isn't "throttling" per say. It's a means of limiting data only when connected to certain towers experiencing heavy usage. (This, of course, sounds almost exactly like throttling)

I'll admit my data usage has been slightly higher than normal but with how often I'm traveling inbetween towers around the city, I can't imagine that I would be throttled, even still, my data doesn't slow, it cuts off completely.

I think we may have stumbled onto a conspiracy here, guys. Maybe Verizon is secretly cutting data to power users in intermittent intervals in order to reduce their costs of running the towers and directing LTE traffic.

BUM BUM BUMMMMMM

0 Likes
Re: 4G LTE Signal goes white and data connection lost
maverik
Newbie

I don't believe they are throttling you. my date usage is at around 10GB

pretty month and i don't notice a difference. However i never did update to

.905 till recently but that was only to get ics on my bionic.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
ArielAtom
Enthusiast

I finally got my sim card replacement, and right now I'm sitting in the parking lot of the Verizon store typing this response on a vzw 3G iPad, because my bionic is still having the issue, seemingly worse now than it has been over the last few days.

Re: 4G LTE Signal goes white and data connection lost
Jaysonol
Enthusiast

I appreciate yoru repsonse, but I have a feeling that the Rep is shining you on his explanation.

If they are 'working' on switching tech from old to new on a specific tower, then logically everyones service should be affected on the LTE side.  However, it only appears to be affecting Bionic, some RAZR, and now purprtedly one model of HTC (I can't recall which model right now).  If the rep is stating that the towers are being worked on, then everyone, regardless of what flavor 4LTE phone would be affected, and simply they aren't.

If you look do a search in the forums here, you'll notice this is coast to coast data loss connection issues, and it all started 2-3 weeks ago.  Too much of a wide spread coincidence (to me) that seems to center around Android phones that are not ICS, and happened at the same time, and Motorola based..

Perhaps they are indeed working on a conversion in your area, and I wish you luck and hope it works for you.  But again, the forums indicate this starting to become a well known issue affecting mostly the Bionic no matter where you live.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
Jaysonol
Enthusiast

I don't think they are throttling.  My usage was already way down from previous usage when this started happening, and continued to happen the day after a new billing cycle where your usage should be reset for the month.

As I was mentioning to B33, it's basically affecting Bionics and a few Razr's.  I work in an IT department in the OC where we are all required to have phones.  My coworkers all just happen to have Verizon phones.  I am the sole Bionic in my department.  We were all standing around (no jokes please) and comparing (seriously, no jokes ), and my Bionic was the only one flipping out on LTE.  Everyone else was just fine, whether they were rockin ICS or 2.3.

0 Likes
Re: 4G LTE Signal goes white and data connection lost
FWH
Enthusiast

Exactly the same thing going on here in the Detroit area. I live about 20 miles North of Detroit in a "strong 4g area". Being very new to Smart phones ( only having my first one 3 months now) I thought this was a normal thing.

I just returned from the local Verizon store and those guys are clueless as to what might be going on. BUT non of them would open their phones and show me that their signal always stayed blue.

All I would like to know is, do Verizon customers with say a Samsung phone have the same problems as we are with these Bionic phones?

I would seriously look into switching phones somehow but I'm not going to send in my NEW Bionic for the so called factory rebuilt phones. Been there done that. Not good outcome with an old flip phone.

Maybe moving up to a Droid Razor or the newest model Droid might be the answer?

What do you think? We just can't keep getting the run around from Verizon and paying for a service we are not getting!

0 Likes